Menu
Reply
Katie_WT
  • 5.02K
  • 304
  • 569
Forum Team
Forum Team
223 Views
Message 21 of 60
Flag for a moderator

Re: Hub 3 Reboots

Afternoon @BGL

 

Thanks so much for popping back. I have located your account from your forum information, however, I can't see any notes to advise that your issue has been escalated to our Networks team.

 

May I ask who advised you this was the case and when this was? 

 

I can see that you had a rebury done back at the start of May. Then a technician was booked for the end of May but this was cancelled at the customers request. 

 

After checking your account from here, I can see that you last rebooted around 4 hours ago. Your hub stats are looking to be great and are within the specifications we would expect for your package and equipment. No errors are showing that we can see and no known area issues are listed. 

 

Are you still having the issue with your Hub rebooting since the cable repull was done at the start of May? If so, it may be helpful to set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any network dropouts.  It does it 24/7/365 and it keeps a visual record of your connection. If you need any help with that please let us know.

 

Hope to hear back from you soon

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
BGL
  • 42
  • 0
  • 0
Joining in
218 Views
Message 22 of 60
Flag for a moderator

Re: Hub 3 Reboots

Thanks Katie,

I have a BQM setup and in my auto-signature - the engineer who advised on replacing and reburying the cable was the one to advise he would need to escalate it to the network team for monitoring - I never cancelled any calls (obviously if the issue is on your network I wouldn't require a visit though)

The reboot was not initiated by myself and as always the equipment shows no issues with levels - this is always the case with an intermittent fault like mine which has been rebooting my HUB regularly now for the last few weeks.

If you cannot find the escalation to your network team then can you escalate it?

Thanks

Bryan

 

 



------------------------------------------------------------------
HUB 3 - Direct Ethernet Connection
My Broadband Ping - BGL1
0 Kudos
Reply
Steven_L
  • 5.28K
  • 371
  • 538
Forum Team
Forum Team
211 Views
Message 23 of 60
Flag for a moderator

Re: Hub 3 Reboots

Hi @BGL,

 

I cannot escalate this to the networks team from here as I cannot find any issues that the engineer has found, I'm trying to chase this with the engineer to find out what he discovered and to report this to the correct team.

 

I will be in touch once, I have a response from the team.

 

Regards,

Steven_L

0 Kudos
Reply
BGL
  • 42
  • 0
  • 0
Joining in
181 Views
Message 24 of 60
Flag for a moderator

Re: Hub 3 Reboots

Have you had any luck?
Just had another Internet loss followed by automatic Hub3 reset.

Web test actually shows a network fault at present.

 

16EE8E7E-B12A-477D-B597-0F7FA1EC90CF.png

 

 



------------------------------------------------------------------
HUB 3 - Direct Ethernet Connection
My Broadband Ping - BGL1
0 Kudos
Reply
Zak_M
  • 4.44K
  • 259
  • 421
Forum Team
Forum Team
175 Views
Message 25 of 60
Flag for a moderator

Re: Hub 3 Reboots

Good evening @BLG.

 

Thank you for coming back to us, Steve isn't in this evening however I have asked him to follow this up for you. 

 

Kind regards,

Zak_M

0 Kudos
Reply
BGL
  • 42
  • 0
  • 0
Joining in
147 Views
Message 26 of 60
Flag for a moderator

Re: Hub 3 Reboots

Just logging another Internet drop and automatic Hub3 reset 😕



------------------------------------------------------------------
HUB 3 - Direct Ethernet Connection
My Broadband Ping - BGL1
0 Kudos
Reply
Serena_C
  • 814
  • 39
  • 82
Forum Team
Forum Team
129 Views
Message 27 of 60
Flag for a moderator

Re: Hub 3 Reboots

Hi @BGL,

 

Thanks for keeping us updated on your Hub 3 resetting itself. I'm sorry to hear this happened again.

 

I've taken a look at your account and there are currently no issues showing. I'm really sorry, I understand this must be frustrating for you.

 

Did you managed to perfom a pinhole reset as previously advised? If not, can you try by following these exact instructions:

 

Disconnect all unneeded ethernet cables from the rear of the Hub.
With the Hub Powered on use a paperclip or similar (I use a mobile phone SIM Slot tool) and do a pinhole reset.
Depress the pinhole switch for a timed 60 seconds then release.
DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

 

Let me know how you get on following this 🙂

 

Best wishes,

 

Serena

0 Kudos
Reply
BGL
  • 42
  • 0
  • 0
Joining in
127 Views
Message 28 of 60
Flag for a moderator

Re: Hub 3 Reboots

I have done this previously and as per previous posts I was told by the engineer that a neighbour's Hub had reported a drop out at the same time as mine which backed up the engineer suggesting he would need to escalate to networks to resolve an issue that lies outside of my residence and on the larger network (making a full HUB reset again pointless).

Has any info on this being escalated to networks been found as yet? Can you raise this if it has not been actioned?



------------------------------------------------------------------
HUB 3 - Direct Ethernet Connection
My Broadband Ping - BGL1
0 Kudos
Reply
Serena_C
  • 814
  • 39
  • 82
Forum Team
Forum Team
119 Views
Message 29 of 60
Flag for a moderator

Re: Hub 3 Reboots

Ah okay, thanks for letting me know @BGL

 

Unfortunately we cannot escalate this to the networks team from here as there are no issues to be found on your account, if we raise it - it will most likely be closed. I cannot see any notes from the engineer regarding escalating this to the networks team on your account I'm afraid.

 

I will persue this with @Steven_L as he was chasing up the engineer to see what happened.

 

I will keep you updated 🙂

 

Best wishes,

 

Serena

0 Kudos
Reply
BGL
  • 42
  • 0
  • 0
Joining in
110 Views
Message 30 of 60
Flag for a moderator

Re: Hub 3 Reboots

Thank you,

if you look up a couple of posts, you'll see that the last VM web test for my service also identified an issue with the Network(interference/cabling - cable was swapped / re-buried) and not my equipment - as this has been ongoing and the test has reported this a few times now when my Internet connection is lost, would this be enough for networks to check  monitor the signal to my home?



------------------------------------------------------------------
HUB 3 - Direct Ethernet Connection
My Broadband Ping - BGL1
0 Kudos
Reply