Menu
Reply
jonnoprice
  • 8
  • 0
  • 1
Tuning in
144 Views
Message 1 of 6
Flag for a moderator

Hub 3 Partial Service (whilst awaiting technician)

Hello. wonder if you can help?

After a week of trouble following being 'upgraded' to the Hub3 a technician was due at our place on the day before yesterday - but we had a no show. After calling and going through the obligatory 30min wait the customer service agent confirmed my visit was cancelled but no reason provided. Anyway - the earliest they can rebook is for Monday - so another 5 days of poor internet.. 

Have seen some posts here from other users with Partial service (DS only) message in Hub. So please see below 

 

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1202750000237256 qam9
22107500001.737256 qam10
32187500001.725256 qam11
42347500001.437256 qam13
5242750000137256 qam14
62507500000.237256 qam15
7258750000037256 qam16
82667500000.236256 qam17
92747500001.737256 qam18
102827500002.537256 qam19
112907500002.738256 qam20
122987500002.737256 qam21
133067500002.237256 qam22
14314750000237256 qam23
153227500001.737256 qam24
163307500002.237256 qam25
17370750000237256 qam26
183787500001.537256 qam27
193867500001.537256 qam28
203947500002.237256 qam29
214027500002.938256 qam30
224107500002.738256 qam31
234187500001.937256 qam32


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked37.34920
2Locked37.34090
3Locked25.5589992943400513484
4Locked37.618611
5Locked37.3138010
6Locked37.38498
7Locked37.34231
8Locked36.64914
9Locked37.63155
10Locked37.61853
11Locked38.61250
12Locked37.61050
13Locked37.62300
14Locked37.62440
15Locked37.61111
16Locked37.31172
17Locked37.3710
18Locked37.6891
19Locked37.61150
20Locked37.6760
21Locked38.9540
22Locked38.6500
23Locked37.6480

 

 
Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
16030004939.8512064 qam1
23940000039.8512064 qam4
34620010640.3512064 qam3
45370000040512064 qam2


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
 
0 Kudos
Reply
jonnoprice
  • 8
  • 0
  • 1
Tuning in
141 Views
Message 2 of 6
Flag for a moderator

Re: Hub 3 Partial Service (whilst awaiting technician)

 

Network LogTime Priority Description
12/02/2021 19:12:33Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:12:23Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:12:12Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:11:27Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:09:33Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:09:30Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:05:55Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:05:55Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:04:27Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:04:18Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:03:33Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:03:30Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:03:7Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:02:41Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:02:14Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:01:52Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:01:20Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:01:18Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:01:11Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 19:01:4Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
138 Views
Message 3 of 6
Flag for a moderator

Re: Hub 3 Partial Service (whilst awaiting technician)

Whatever is wrong with channel3 will need that engineer visit I suspect 😉

low power on that channel, and post-rs errors are massive.

jonnoprice
  • 8
  • 0
  • 1
Tuning in
136 Views
Message 4 of 6
Flag for a moderator

Re: Hub 3 Partial Service (whilst awaiting technician)

Got ya. so not much to be done before an engineer can come round.. 

Such a shame - I was very happy with Hub2ac... I moan about it at length here. 🙂

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
122 Views
Message 5 of 6
Flag for a moderator

Re: Hub 3 Partial Service (whilst awaiting technician)

Yeah. I am not looking forward to the day my hub 2 eventually dies. 

I have no idea if this will help in any way as I know very little about the docsis side of the network, but it could be worth ensuring that the coax connecting your hub to the wall socket is nice and tight, maybe disconnect it at the hub and wall end and look for any obvious defects.. I dunno, I’m clutching at straws.. but it’s worth a try, right? 😉

jonnoprice
  • 8
  • 0
  • 1
Tuning in
13 Views
Message 6 of 6
Flag for a moderator

Re: Hub 3 Partial Service (whilst awaiting technician)

Quick update to say engineer visited this morning and it was a hardware fault with the connector box inside the property (and not the new Hub). Faulty part replaced and the technician also took the time to move my hub/router to a more central position in the house which is an added bonus. 

I've put the Hub (which is actually working fine now) into modem mode and setup Google Nest WiFi. All is now connected, running as it should and I'm very happy with the results. >200Mbps and coverage throughout the property. Happy days.