Menu
Reply
SabreUK
  • 4
  • 0
  • 0
Joining in
165 Views
Message 1 of 5
Flag for a moderator

Hub 3 (No Internet)

Hi 

My Hub 3.0 has dropped out for the last 4-5 hours.  Tried pin hole reset.  Powering off etc...

Has been worse this week (half term?).  Can go days without any issues.  Just really frustrating not knowing if it's at my end or just general internet/broadband down externally.  

I used to have a Hub 1.0 (albeit with slower speeds) which seemed to be rock steady.  Ever since switching Hub this has become a reasonably constant issue.  

Any idea how I can get this resolved?  Find out where the problem lies? 

Thanks in advance.

 

 

 

0 Kudos
Reply
jbrennand
  • 20.59K
  • 2.19K
  • 3.63K
Very Insightful Person
Very Insightful Person
98 Views
Message 2 of 5
Flag for a moderator

Re: Hub 3 (No Internet)

Have you checked for “known network faults”?

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level. These may not be listed on the Area Status web page (Areas are not “Geographic” they are billing areas) as that usually only covers faults affecting 1000’s of customers) so phone may give you more info, but even that wont cover problems affecting just a few customers.

If nothing shows on there, try calling it in as a fault (on 150 VM line - or 0345 454 1111 others) and see what they say when they test your connection. If they say it’s a known fault, get a fault reference number – n.b.- the UK call centre is still picking up and calling at 08.00 (Mon-Sat) or 09.00 (Sun) gives the best chance of getting through quickly.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
SabreUK
  • 4
  • 0
  • 0
Joining in
54 Views
Message 3 of 5
Flag for a moderator

Re: Hub 3 (No Internet)

Thanks John

Went down at 10am this morning and hasn't come back...the WIFi still allows me to connect but no internet all day.  Any idea what these readings suggest?  Doesn't look good to me...is the Hub broke...? 😞

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1323000000-8.235256 qam24


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked35.56860

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

 

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
 



Primary Downstream Service Flow

SFID
Max Traffic Rate
Max Traffic Burst
Min Traffic Rate



Primary Upstream Service Flow

SFID
Max Traffic Rate
Max Traffic Burst
Min Traffic Rate
Max Concatenated Burst
Scheduling Type

 

PasswordShow
 


 
Router status
Network Log


TimePriority Description
01/01/1970 00:20:1criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:20:1criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:18:4criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:18:4criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:16:43criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:16:39Warning!B-INIT-RNG Failure - Retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:13:44criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:13:44criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:12:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:12:6criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:11:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:11:7criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:10:35criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:10:7noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:10:1criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:10:1criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:08:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:08:49criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:07:4criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:07:4criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
SabreUK
  • 4
  • 0
  • 0
Joining in
53 Views
Message 4 of 5
Flag for a moderator

Re: Hub 3 (No Internet)

What's with those dates in the Network Log?  1970? 😭

0 Kudos
Reply
jbrennand
  • 20.59K
  • 2.19K
  • 3.63K
Very Insightful Person
Very Insightful Person
16 Views
Message 5 of 5
Flag for a moderator

Re: Hub 3 (No Internet)

You havent posted up all the Hub data - or is that all there is ? If so you need VM to sort it out

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply