Menu
Reply
AnthonyAnt
  • 1
  • 0
  • 0
Joining in
180 Views
Message 1 of 3
Flag for a moderator

Hub 3 Internet light flashing

Hi there,

My internet light is flashing green - the arrows icon - while the wifi and base light are green.

I've tried turning off and checking connections but still no joy. I've also attempted a factory reset.

I can't get through to anyone and the online bot won't do anything for another 20 hours...

Anyone else been in a similar situation have any ideas?

0 Kudos
Reply
Tudor
  • 12.88K
  • 1K
  • 2.57K
Very Insightful Person
Very Insightful Person
153 Views
Message 2 of 3
Flag for a moderator

Re: Hub 3 Internet light flashing

That sequence mean you have no connection to the VM network. 

Check with Area faults on 0800 561 0061 If you have a VM landline 150 this goes down to post code level. You could also try the web page http://www.virginmedia.com/servicechecker although this only covers large outages.

VM will not dispatch any technicians while an area fault exists.

If no faults found:

Call Customer Services on 0345 454 1111/150 if you have a VM landline or wait two or three days for a VM staff member to get to your post.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
Ashleigh_C
  • 4.18K
  • 167
  • 314
Forum Team
Forum Team
98 Views
Message 3 of 3
Flag for a moderator

Re: Hub 3 Internet light flashing

Hi there @AnthonyAnt

 

Thank you so much for your first post to our community forums and welcome to the team! It's great to have you here. 

 

I have had a look and I can see that you now have an engineer appointment arranged with us.

 

Are you able to let us know how things are looking after this appointment? 

 

Thank you. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply