Menu
Reply
Dave19741
  • 32
  • 0
  • 5
On our wavelength
493 Views
Message 41 of 60
Flag for a moderator

Re: Hub 3 Disconnections

Thanks for getting in touch @Akua_A, it’s appreciated.

I’ve read the PM and replied.

I look forward to hearing from you

thanks




 

0 Kudos
Reply
Dave19741
  • 32
  • 0
  • 5
On our wavelength
473 Views
Message 42 of 60
Flag for a moderator

Re: Hub 3 Disconnections

So another update.

We thought it was improving, but we've had more issues this evening between 9 & 10pm with some lagging whilst watching catch up TV - loss of sound etc. My son also had similar issues while using his XBOX gaming online. 

Checked the BQM graph and notice an increase in latency around this time, so guess this is the reason for the lagging issues. 

Has anyone else experienced similar problems and what causes the increase in latency? 

This is starting to get really frustrating now. We expected a much better service from a claimed 100mbps connection!!

To be fair, one of the Virgin forum team are in the process of arranging a tech visit, but not sure when this will be yet. 

mybroadband 09.06.22.jpg

 

 

 

 

0 Kudos
Reply
Kath_F
  • 34.69K
  • 1.33K
  • 2.81K
Forum Team
Forum Team
455 Views
Message 43 of 60
Flag for a moderator

Re: Hub 3 Disconnections

Hi Dave19741, 

Thanks for coming back and updating us on the thread. 

I'm sorry to see this is ongoing for you. I can see that we have already arranged for an engineer to attend to check things out for you. 

Please pop back and let us know how things go once the engineer has been and you've had a chance to monitor things. 

Many thank, 

Kath_F
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


Dave19741
  • 32
  • 0
  • 5
On our wavelength
441 Views
Message 44 of 60
Flag for a moderator

Re: Hub 3 Disconnections

Hi @Kath_F

That's correct the engineer came out first thing Monday morning to look at the problem.

Really helpful guy. He was satisfied everything was ok in the house so went outside to check in the cabinet on the footpath. Came back about ten mins later to say he'd found an issue with one of the boards, so had fitted a replacement. Seemed pretty confident that was the root cause, so we were hopeful the problem was fixed.

However we are still having the same problems - slow and unresponsive when gaming, and when working remotely. If anything it seems worse - there were no dropped packets previously.

Here is an image of the BQM 😢😢mybroadband 14.06.22.png

 

 

0 Kudos
Reply
Dave19741
  • 32
  • 0
  • 5
On our wavelength
421 Views
Message 45 of 60
Flag for a moderator

Re: Hub 3 Disconnections

Hi @Kath_F,

Its the same story today again. Really slow and lagging. My sons given up playing on his xbox as it's so bad.

It's really frustrating. Please can this be resolved, or if Virgin media cannot provide the service advertised, please advise so we can join another provider that can.

Here is the BQM and speed test from today 🙄

I'd appreciate any help that can be provided.

mybroadband 15.06.22.jpg

BBSpeed 15.06.22.png

0 Kudos
Reply
Steven_L
  • 11.3K
  • 683
  • 1.15K
Forum Team
Forum Team
405 Views
Message 46 of 60
Flag for a moderator

Re: Hub 3 Disconnections

Thanks for coming back to us @Dave19741, I have looked further into this and cannot see any issues with your connection or in the local area.

How has your connection been running since you last posted?

 

Regards,

Steven_L

Dave19741
  • 32
  • 0
  • 5
On our wavelength
392 Views
Message 47 of 60
Flag for a moderator

Re: Hub 3 Disconnections

Hi @Steven_L

Thanks for picking this up, your help is appreciated as I'm getting to the end of my tether here.

Same story from yesterday and today unfortunately.

Slow to respond and sometimes not responding at all - Its a complete waste of time.

Here is the graph from today / yesterday showing peaks in latency which I understand explains the lagging/slow response.

The speed test also shows the same story - Nowhere near the 100mbps speed as advertised, its just not fit for purpose in my opinion, and this is backed up by the graphs/speed test. It may reach the advertised speed for small percentage of the day, but its not consistent at all.

Its difficult to work from home, watch catch up TV, and near impossible for the kids to play online games.

Please help! 

We've been patient so far and appreciate everyone's help up to this point - But I'm seriously considering cancelling the service and moving to another supplier. I've had enough. I believe we're paying for a service that's just not fit for purpose!

Many Thanks

mybroadband 18.06.22.jpgmybroadbandspeed 18.06.22.png

 

 

 

 

 

0 Kudos
Reply
Sweet16
  • 32
  • 2
  • 7
On our wavelength
372 Views
Message 48 of 60
Flag for a moderator

Re: Hub 3 Disconnections

Hi Dave 19741,

 

Feel your pain mate. I was driven to the same level of frustration and just wanted to disconnect the Hub and launch it out of the window. I also had a satisfactory BQM graph and everyone kept telling me there was not a problem. To be fair the staff on this forum did provide some support and after repeatedly requesting a replacement hub the problem did seem to resolve itself. The VM customer support number and call centre staff were about as much use as an ashtray on a motorbike. I appreciate they are working from a script with little or no technical ability but from a customer perspective they are hopeless. Do genuinely hope you get this resolved and although a replacement hub may not, in your case, resolve the situation at least it will eliminate this from the various problems you are experiencing. 

Regards

 

Dave19741
  • 32
  • 0
  • 5
On our wavelength
346 Views
Message 49 of 60
Flag for a moderator

Re: Hub 3 Disconnections

Thanks @Sweet16.

Will keep persevering, fingers crossed the problem will be resolved.

Out of interest, do you still use a Hub3 or did you receive a later model?

I carried out a reset on the hub yesterday evening using the pin button, and performance has been much better since. Speed is back up at 100Mbps, and latency has reduced. Will continue to keep an eye on things 🤞

Cheers

0 Kudos
Reply
Sweet16
  • 32
  • 2
  • 7
On our wavelength
341 Views
Message 50 of 60
Flag for a moderator

Re: Hub 3 Disconnections

Hi Dave19741,

I still have Hub3 which I believe is the only one available until you opt for a much higher speed package (1gig).

I did consider buying my own router and using the Hub3 as a modem which I understand a lot of people have already done who had experienced issues like ourselves. Reading the various posts about speed and reliability it appears that the Hub3 is inherently unstable although VM will never admit this. 

Like yourself, I tried pin hole resets and rebooting hub several times which resolved the issue for a day or two before having the same problem all over again. The VM call centre told me it was my 100Mb package which could not cope with my connected equipment and I would require to upgrade. I advised that I would not be upgrading something which did not work in the first place. Hence my previous comments about their abilities and lack of any technical competence. 

I have Hive heating and various monitoring devices which were unusable when the system crashed. The system would not come back on until I rebooted the Hub which was impossible when I was on holiday and out of the country. The call centre representative advised me to reboot hub and all would be fine and I told them that I would do just that after securing a flight home. Silence. 

I have another property which is served by BT and I have had no issues whatsoever with their basic 50Mb package. Decent consistent speed and importantly no drop outs.

It is frustrating but hang in there and keep battering them until you get a resolution. 

Regards