Menu
Reply
N1ck_P
  • 1
  • 0
  • 0
Joining in
94 Views
Message 1 of 2
Flag for a moderator

Hub 3 Constant Red Light

Hi

I've seen a few posts on similar themes.  My Hub 3 light is always red and has been for a few weeks.  It's running at a reasonable temperature and the connection is good, but other posts seem to suggest the Hub may need replacing.  I've restarted/rebooted several times, but nothing changes.

I tried to raise this via the on-line chat and was told that there was a network issue in my area, which would be resolved yesterday and my Hub would return to normal operation.  It hasn't!  I was also told that I was due a refund due to the service disruption (although generally the connection has been good).

So, I'm a bit confused.  Can you help?

Tags (2)
0 Kudos
Reply
Natalie_L
  • 5.9K
  • 219
  • 445
Forum Team
Forum Team
78 Views
Message 2 of 2
Flag for a moderator

Re: Hub 3 Constant Red Light

Hi N1ck_P, 

Welcome to the Community and thank you for posting. 

I am sorry to hear you are experiencing issues with your Hub showing a red light. 

We would want to look in to this further just to make sure the equipment isn't experiencing an issue. 

To do this we will just need to pop you over a private message to confirm a few details and we can go from there. 

This message will be available via the purple envelope on the top right of this page. 

In the meantime, please ensure the Hub is powered off overnight and when leaving the property. 

Speak soon, 

 

Nat
0 Kudos
Reply