Menu
Reply
Matt_C777
  • 1
  • 0
  • 0
Joining in
96 Views
Message 1 of 1
Flag for a moderator

Hub 3 Connection Problem

Hi, hope somebody from VM can help with this. Getting an intermittent internet connection problem with my Hub 3. Last few days it has been up and down like a yoyo, when it is down I can get into the Hub settings and it shows Internet as ‘Access Denied’.

Lights on the front show a solid green Wifi light and a flashing green power light.

When it first started a reboot of the Hub seemed to sort it, then it started dropping more frequently. I had an engineer visit booked but then decided to try a factory reset where it came back to life. It seemed solid overnight so I cancelled the engineer who was due to visit today, then this evening it has again now dropped.

Have tried rebooting the Hub and a factory reset and none of it has worked.

Checked service status and apparently no issues, I did an online diagnostic and it identified an issue and has booked another engineer visit, unfortunately I cannot get a visit for a week!

Anything I can do locally to try to sort this?

0 Kudos
Reply