Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
195 Views
Message 1 of 4
Flag for a moderator

Hub 3.0 won’t recognise password

I want to put my hub 3.0 into modem mode. However when I log on it won’t recognise the password. I’ve tried resetting the router by holding the reset button at the back for over a minute but it still won’t accept the password. Do I need a replacement hub.

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
189 Views
Message 2 of 4
Flag for a moderator

Re: Hub 3.0 won’t recognise password

Are you entering the settings password and not the WiFi password?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 3.54K
  • 570
  • 1.4K
Very Insightful Person
Very Insightful Person
187 Views
Message 3 of 4
Flag for a moderator

Re: Hub 3.0 won’t recognise password

You will need a new hub if it won't accept the password after a reset (the forum staff can advise when they pick up your post). 

But just a quick check - you are using the six digit numeric admin password on the base of the hub, not the default wifi password that's also on the base of the hub?  It's an easy mistake to make, and many of us have made it in the past.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 2.73K
  • 206
  • 273
Forum Team
Forum Team
100 Views
Message 4 of 4
Flag for a moderator

Re: Hub 3.0 won’t recognise password

Hey Jpsoanes,

 

As stated above by @Andruser and @gary_dexter, are you using definitely using the settings password and not the WiFi password?

 

Thanks

Steven_L

0 Kudos
Reply