Menu
Reply
dh1960
  • 2
  • 0
  • 0
Joining in
167 Views
Message 1 of 2
Flag for a moderator

Hub 3.0 repeatedly reboots itself

Hi  - I lose internet connectivity and the router reboots itself at least 3 times each day.  I have a Hub 3.0 which I use in Modem mode.   Can Virgin support help me fix it please, as it is very frustrating.  Thanks.

PS. This is a copy of a post I recently added as a reply to another set of posts, as I noticed someone from Virgin suggested users start a new post rather than adding as a reply to other posts.

 

Tags (2)
0 Kudos
Reply
lotharmat
  • 3.53K
  • 241
  • 649
Community elder
157 Views
Message 2 of 2
Flag for a moderator

Re: Hub 3.0 repeatedly reboots itself

OK - VM will ask you to rule out it being a 3rd party router issue so to do that you'd need to pop your hub back in router mode and confirm that the problem still exists!

The test for these is always - what happens to a wired connection straight from the Hub and Modem mode won't let you do that!

In the meantime though:

Can you post your Hub status and logs?
Someone should be spot if there is a problem
Navigate to http://192.168.0.1 (or http://192.168.100.1 - if in modem mode)
Don't log in!
Click on 'router status'
Copy/paste the data from each of the tabs. The forum software will remove the MAC addresses for you (you may need to click the 'post' button again).

Also, set up a 'Broadband Quality Monitor'. This will monitor the state of your connection and record any network dropouts etc - You can do this at ThinkBroadband (https://www.thinkbroadband.com/broadband/monitoring/quality)
Give it a while to gather data and then click 'Share Live graph' and paste the 'Direct Link' into the forum!

That'll give us something to work with as something may jump out!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply