Menu
Reply
indie212
  • 8
  • 0
  • 0
Tuning in
464 Views
Message 1 of 11
Flag for a moderator

Hub 3.0 losing connection

Hi We have had virgin installed since March and have always had issues with wifi dropping out on all devices. We have had three engineer visits, new coax cables installed from the virgin box outsid ethe house, new Hub 3.0 and even a new fibre cable installed to the house. We are still experiencing drop outs on wifi. has happened every day for the last two weeks at any time of the day but most recently at night requiring the hub to be turned on and off to reset the wifi. The last engineer has now asked that I start again with customer service to report an issue but it means I need to start from the very beginning with a hub ests etc. How do I get help directly from Virgin to sort the problem or has anyone had similar issues and found a solution?

0 Kudos
Reply
-tony-
  • 17.65K
  • 1.37K
  • 4.26K
Very Insightful Person
Very Insightful Person
459 Views
Message 2 of 11
Flag for a moderator
Helpful Answer

Re: Hub 3.0 losing connection

1st and most important question is do wired connections drop - if you dont have any wired connections what do the hub lights do when wifi drops

if its just a wifi problem then i am amazed that they have replaced this and that as they gave been wasting your and there time

however if wired connections drop or put another way the connection to the hub drops then thats a different matter

have you set up a bqm - if you have post the link - if not set one up and give it 24 hours to populate - if you get drops in that time it will show if its the connection

log into hub3 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labelled - upstream - downstream

if its an earlier hub button is top right

____________________

Tony
0 Kudos
Reply
indie212
  • 8
  • 0
  • 0
Tuning in
445 Views
Message 3 of 11
Flag for a moderator

Re: Hub 3.0 losing connection

Hi Tony

Thanks for the reply The figures are:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14190000003.440256 qam32
2203000000540256 qam9
32110000004.840256 qam10
4219000000540256 qam11
52270000004.940256 qam12
62350000004.640256 qam13
72430000004.440256 qam14
82510000004.340256 qam15
9259000000440256 qam16
102670000003.940256 qam17
112750000003.540256 qam18
122830000003.540256 qam19
132910000003.240256 qam20
142990000003.538256 qam21
153070000003.440256 qam22
163150000003.440256 qam23
173230000003.540256 qam24
183630000003.740256 qam25
193710000003.540256 qam26
203790000003.538256 qam27
213870000003.538256 qam28
223950000003.538256 qam29
234030000003.540256 qam30
244110000003.740256 qam31



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.300
2Locked40.350
3Locked40.940
4Locked40.330
5Locked40.350
6Locked40.360
7Locked40.950
8Locked40.970
9Locked40.370
10Locked40.360
11Locked40.330
12Locked40.350
13Locked40.340
14Locked38.950
15Locked40.350
16Locked40.360
17Locked40.300
18Locked40.300
19Locked40.360
20Locked38.940
21Locked38.960
22Locked38.670
23Locked40.350
24Locked40.370

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030000735.5512064 qam9
23940002435.5512064 qam12
34619995235.5512064 qam11
45369999135.5512064 qam10



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
indie212
  • 8
  • 0
  • 0
Tuning in
441 Views
Message 4 of 11
Flag for a moderator

Re: Hub 3.0 losing connection

Here is the issue log. They replaced the cable Wednesday. I have not set up a bqm but will 

Network Log

Time Priority Description

05/08/2021 04:45:29noticeNOTICE ATOM is restarted as part of Self Healing Mechanism;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/08/2021 18:23:13criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:03:15noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/08/2021 15:16:57criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/08/2021 15:16:16Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/08/2021 15:16:12criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/08/2021 15:16:12Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/08/2021 15:16:12criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/08/2021 15:16:12Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/08/2021 13:12:54criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/08/2021 09:22:17noticeNOTICE ATOM is restarted as part of Self Healing Mechanism;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/08/2021 23:32:22criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/08/2021 20:45:45noticeNOTICE ATOM is restarted as part of Self Healing Mechanism;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/08/2021 20:07:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/08/2021 01:31:28noticeNOTICE ATOM is restarted as part of Self Healing Mechanism;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/08/2021 01:28:13criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2021 20:46:5noticeNOTICE ATOM is restarted as part of Self Healing Mechanism;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/07/2021 16:02:23noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/07/2021 16:02:23ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/07/2021 23:18:15criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
-tony-
  • 17.65K
  • 1.37K
  • 4.26K
Very Insightful Person
Very Insightful Person
440 Views
Message 5 of 11
Flag for a moderator

Re: Hub 3.0 losing connection

nothing wrong there i would say with the levels - dont understand the logs so leave that to others

so back to the problem - do wired connections drop or do the hub lights change when wifi drops

____________________

Tony
0 Kudos
Reply
indie212
  • 8
  • 0
  • 0
Tuning in
424 Views
Message 6 of 11
Flag for a moderator

Re: Hub 3.0 losing connection

Hi yes wired connections drop as well as the wifi connections. 

0 Kudos
Reply
Ayisha_B
  • 1.81K
  • 63
  • 176
Forum Team
Forum Team
322 Views
Message 7 of 11
Flag for a moderator

Re: Hub 3.0 losing connection

Hi @indie212,

 

Welcome to our Community Forums and thanks for posting. 

 

I am sorry to hear you are having problems with frequent disconnections with your service.

 

I have a taken a look at the account and our system has identified a connectivity issue. This may cause intermittent or performance related issues with your connection. We believe this will only be a very short term issue and the connection will return to normal very soon.

 

In the meanwhile you should check that all cables are connected securely. The issue that has been identified may be the result of a loose connecting cable.

 

Thanks

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
indie212
  • 8
  • 0
  • 0
Tuning in
302 Views
Message 8 of 11
Flag for a moderator

Re: Hub 3.0 losing connection

Hi considering this has been an ongoing issue for almost 2 months,m and nothing so far has resolved the issue, I appreciate your optimism but I do not share it. 

0 Kudos
Reply
Tom_F
  • 4.03K
  • 237
  • 520
Forum Team
Forum Team
232 Views
Message 9 of 11
Flag for a moderator

Re: Hub 3.0 losing connection

Really sorry to hear this has been ongoing for so long indie212. It's currently estimated to be fixed by 3PM today. If you're still experiencing issues after that please let us know and we'll check for an update, or take further action if required.

 

Tom

0 Kudos
Reply
indie212
  • 8
  • 0
  • 0
Tuning in
177 Views
Message 10 of 11
Flag for a moderator

Re: Hub 3.0 losing connection

Hi still experiencing daily issues with broadband outages. The technical team were supposed to be monitoring it since last Friday but no updates and no solution. Can you advise what is going to be done next?

0 Kudos
Reply