Menu
Reply
Coner
  • 2
  • 0
  • 0
Joining in
105 Views
Message 1 of 4
Flag for a moderator

Hub 3.0 flashing green base

Hello guys seem to be having issues with my Internet, the WiFi symbol stable green but the base light is flashing green. I have been with virgin for 2 month now, I haven’t ran into any issues apart from this today. My Network Log shows a “SYNC Timing Synchronisation Failure, a Loss MDD Time-out & Received Response to Broadcast Maintenance Request But no Unicast Maintenance opportunities Recieved ” if anybody could help that would be appreciated I have contacted vm and after over 1hour I have been disconnected. I have also checked all connection internally and nothing has changed since the installation date.

Tags (2)
0 Kudos
Reply
jbrennand
  • 20.48K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
87 Views
Message 2 of 4
Flag for a moderator

Re: Hub 3.0 flashing green base

Have you checked for “known network faults”?

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level. These may not be listed on the Area Status web page (Areas are not “Geographic” they are billing areas) as that usually only covers faults affecting 1000’s of customers) so phone may give you more info, but even that wont cover problems affecting just a few customers.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Coner
  • 2
  • 0
  • 0
Joining in
76 Views
Message 3 of 4
Flag for a moderator

Re: Hub 3.0 flashing green base

Yeah I have tried that it also says there isn’t a problem 

0 Kudos
Reply
jbrennand
  • 20.48K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
70 Views
Message 4 of 4
Flag for a moderator

Re: Hub 3.0 flashing green base

Yiu will have to call it in as a problem then to see what they say when they look at the connection

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply