Menu
Reply
acooke2020
  • 13
  • 0
  • 2
Tuning in
2,791 Views
Message 71 of 188
Flag for a moderator

Re: Hub 3.0 and BT Premium Whole Home WiFi

Hi Kev,

There doesn’t appear to be any pattern to it whatsoever. 

I’m still able to connect to the Hub 3.0’s WiFi network (when enabled) and the connection works even when the WH network has died. 

Interestingly though, I used the same WH network on a Sky connection and didn’t have a single dropout in 24 hours.

When I put it back on the VM network one disk dropped out within minutes. 

So frustrating because a combination of the hub and WH would make a great solid proof product!

Cheers

0 Kudos
ChrisS77
  • 1
  • 0
  • 0
Joining in
2,778 Views
Message 72 of 188
Flag for a moderator

Re: Hub 3.0 and BT Premium Whole Home WiFi

Hi

Can I have the firmware update too.  I'm having the same issues.  I've tried calling the technical team but they've refused to update my firmware.

0 Kudos
Sookrah
  • 6
  • 0
  • 1
Tuning in
2,764 Views
Message 73 of 188
Flag for a moderator

Re: Hub 3.0 and BT Premium Whole Home WiFi

I've now sent my disks back and bought a set of TP-Link Deco M9 plus. They are great! And work no problem at all with my old 1810 VM firmware. 

What's really good is they have an inbuilt router on 192.168.68.1

0 Kudos
KWbarbs
  • 6
  • 0
  • 4
Tuning in
2,739 Views
Message 74 of 188
Flag for a moderator

Re: Hub 3.0 and BT Premium Whole Home WiFi

Hi Kev.

New here so not sure what if I am even asking the right questions...but I need help. I have spent weeks trying to sort out the BT WHP discs with the SH3 and I am ready to kill dead things at this point. 

I have managed to stabilise the hourly dropouts by putting a Ubquiti Edge router between the SH3 and the BT WHP discs, then putting the SH3 into Modem mode only.  But I still get daily dropouts, weekly reboots of the WHP discs and more frustratingly I get massive slow downs - dropping from 200mbps download to 20!!!! Only a reboot of the SH3 solves this... then I need to reconnect every IOT device in the house!

I thought that the SH3 would auto update but the software version I am seeing is 9.1.1811.401, I assume I need to move to 9.1.1910.200 as per this thread  on BT. How do I get this new version and can anyone confirm if this solves the issue?

Hoping someone can help and for reference this is the setup I have.

KWbarbs_1-1597848105123.png

 

 

 

0 Kudos
legacy1
  • 16.3K
  • 712
  • 1.6K
Alessandro Volta
2,720 Views
Message 75 of 188
Flag for a moderator

Re: Hub 3.0 and BT Premium Whole Home WiFi


@KWbarbs wrote:

Hi Kev.

New here so not sure what if I am even asking the right questions...but I need help. I have spent weeks trying to sort out the BT WHP discs with the SH3 and I am ready to kill dead things at this point. 

I have managed to stabilise the hourly dropouts by putting a Ubquiti Edge router between the SH3 and the BT WHP discs, then putting the SH3 into Modem mode only.  But I still get daily dropouts, weekly reboots of the WHP discs and more frustratingly I get massive slow downs - dropping from 200mbps download to 20!!!! Only a reboot of the SH3 solves this... then I need to reconnect every IOT device in the house!

I thought that the SH3 would auto update but the software version I am seeing is 9.1.1811.401, I assume I need to move to 9.1.1910.200 as per this thread  on BT. How do I get this new version and can anyone confirm if this solves the issue?

Hoping someone can help and for reference this is the setup I have.

 


You likely have other problem if the hub is in modem mode can you test the internet by wire to the  Edge router when you loss connection.

 

---------------------------------------------------------------
0 Kudos
KWbarbs
  • 6
  • 0
  • 4
Tuning in
2,695 Views
Message 76 of 188
Flag for a moderator

Re: Hub 3.0 and BT Premium Whole Home WiFi

When I drop connection I can still access the internet wired.
From a lay persons perspective there seems to be some form of contention on the network causing both a massive drop in speed and at times a reboot of the entire system to resolve (note, rebooting the BT discs alone does not clear the fault).

If I thought that the update for the SH3 would work I would strip it back to SH3 without wifi connection to the BT discs. The ubquiti router was purely to solve the drop outs.
0 Kudos
oggy6409
  • 6
  • 0
  • 1
Tuning in
2,668 Views
Message 77 of 188
Flag for a moderator

Re: Hub 3.0 and BT Premium Whole Home WiFi

Hi Kev

Any idea when I should expect my router to have the latest firmware sent to it. Still on old version.

Virgin Router.JPG

Regards

Dave

0 Kudos
Kev_B
  • 8.07K
  • 288
  • 920
Community Manager (Retired)
Community Manager (Retired)
2,644 Views
Message 78 of 188
Flag for a moderator

Re: Hub 3.0 and BT Premium Whole Home WiFi

Hi all,

I've sent all the requests for firmware updates through, there isn't a timescale for this but I will let you know as soon as I have confirmation of the updates being sent through.

Please just ensure your hubs are left powered on for the time being to ensure the update can be downloaded and installed correctly.

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


Hulahanulahoo
  • 5
  • 0
  • 2
Tuning in
2,619 Views
Message 79 of 188
Flag for a moderator

Re: Hub 3.0 and BT Premium Whole Home WiFi

Hi @Kev_B,

 

This looks like all of the issues that I have had for the last 6 weeks.... 

I am also on the 9.1.1811.401 software version... Can I please be put onto the new firmware push? 

 

Kind regards,

Jay

0 Kudos
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
2,613 Views
Message 80 of 188
Flag for a moderator

Re: Hub 3.0 and BT Premium Whole Home WiFi

I have been on  9.1.1811.401 for a couple of years without a problem.

What makes people think that there is a problem with it ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos