Menu
Reply
Sam1985
  • 3
  • 0
  • 0
Joining in
165 Views
Message 1 of 6
Flag for a moderator

Hub 3.0 Wifi frequently drops

Hi all,

I have started to notice my Hub 3.0 tends to drop wifi connection quite regularly and I have noticed the logs say critical alot:

21/02/2021 17:53:13ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2021 08:22:17criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/02/2021 05:53:13ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/02/2021 21:16:47criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/02/2021 17:45:15Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/02/2021 17:14:48criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/02/2021 17:53:13ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2021 17:10:56criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/02/2021 05:53:13ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/02/2021 16:15:24criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/02/2021 17:53:13ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2021 08:48:48criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/02/2021 05:53:12ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/02/2021 06:37:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/01/2021 17:53:12ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/01/2021 14:13:40criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/01/2021 05:53:12ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/01/2021 01:37:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

The Hub is not in modem mode, so this is my main router. I have channel optimisation disabled but 2.4 and 5 both enabled.

I work from home on a laptop wired back directly to the hub and I have no issues.

The only issues are when connected to the wifi - Also worth noting I am in the same room as the hub on both wired and wifi.

I do have a TP-Link wireless extender to provide a wired connection to an upstairs office but I have whitelisted that so no wireless devices except for the hub can connect to it.

Any help would be appreciated.

Tags (2)
0 Kudos
Reply
Sam1985
  • 3
  • 0
  • 0
Joining in
150 Views
Message 2 of 6
Flag for a moderator

Re: Hub 3.0 Wifi frequently drops

Online
Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 299000000 18.8 40 256 qam 21
2 203000000 17.5 40 256 qam 9
3 211000000 17.5 40 256 qam 10
4 219000000 18 40 256 qam 11
5 227000000 17.6 40 256 qam 12
6 235000000 17.5 40 256 qam 13
7 243000000 17.8 40 256 qam 14
8 251000000 18.1 40 256 qam 15
9 259000000 18.1 40 256 qam 16
10 267000000 18 40 256 qam 17
11 275000000 17.9 40 256 qam 18
12 283000000 18.6 40 256 qam 19
13 291000000 19 40 256 qam 20
14 307000000 18.1 38 256 qam 22
15 315000000 18.8 40 256 qam 23
16 323000000 18.5 38 256 qam 24
17 331000000 18.1 38 256 qam 25
18 371000000 18.3 38 256 qam 26
19 379000000 18 38 256 qam 27
20 387000000 18.1 38 256 qam 28
21 395000000 18.5 40 256 qam 29
22 403000000 18.1 38 256 qam 30
23 411000000 18 38 256 qam 31
24 419000000 18.3 38 256 qam 32
Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.9 498009 244
2 Locked 40.3 68253 301
3 Locked 40.3 82354 382
4 Locked 40.3 92606 282
5 Locked 40.9 118659 259
6 Locked 40.3 131381 277
7 Locked 40.9 143284 266
8 Locked 40.9 161281 274
9 Locked 40.9 175696 227
10 Locked 40.3 238724 349
11 Locked 40.3 285052 312
12 Locked 40.3 338002 375
13 Locked 40.9 437265 265
14 Locked 38.9 596475 287
15 Locked 40.3 753410 294
16 Locked 38.9 1005803 473
17 Locked 38.9 1210154 247
18 Locked 38.9 2934962 257
19 Locked 38.9 3840305 260
20 Locked 38.9 5000327 282
21 Locked 40.3 5619474 305
22 Locked 38.6 7686152 300
23 Locked 38.6 9168606 349
24 Locked 38.9 10393905 337
Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 25800000 34 5120 64 qam 4
2 32600000 34.8 5120 64 qam 3
3 46200000 35 5120 64 qam 1
4 39400000 35 5120 64 qam 2
Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 7 0
2 ATDMA 0 0 5 0
3 ATDMA 0 0 9 0
4 ATDMA 0
0 Kudos
Reply
jbrennand
  • 20.53K
  • 2.18K
  • 3.63K
Very Insightful Person
Very Insightful Person
134 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: Hub 3.0 Wifi frequently drops

Your down power levels are all too high - will need a Tech visit to adjust.

I will flag for VM to take a look here

In the meantime, switch the Hub off and unplug the power lead for 5' and then reboot it.  After 5' see if the down powers are still high +10dBmV is the recommended maximum value


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Beth_G
  • 2.52K
  • 159
  • 246
Forum Team
Forum Team
115 Views
Message 4 of 6
Flag for a moderator

Re: Hub 3.0 Wifi frequently drops

Hi Sam1985,

 

Welcome to the Community Forums!

 

I'm sorry to see you've been having some trouble with your broadband service. As jbrennand has correctly advised, an engineer visit is required for this to be resolved.

 

I've been able to locate your account and have booked the next available engineer visit in for you. To view your appointment time slot, please sign into your online My Virgin Media account - the appointment can also be rescheduled from there if needed.

 

Do let us know how the visit goes and if you need anything else.

 

Beth

Sam1985
  • 3
  • 0
  • 0
Joining in
63 Views
Message 5 of 6
Flag for a moderator

Re: Hub 3.0 Wifi frequently drops

Had an engineer out this morning, super helpful. Seems to have fixed the issue. Fingers crossed anyway.

0 Kudos
Reply
Beth_G
  • 2.52K
  • 159
  • 246
Forum Team
Forum Team
47 Views
Message 6 of 6
Flag for a moderator

Re: Hub 3.0 Wifi frequently drops

Hi Sam1985,

 

Thank you for the update! It is most appreciated. I'm really pleased to hear everything is looking OK so far after the appointment.

 

If you do have any more trouble just let us know.

 

Kind regards,

 

Beth

0 Kudos
Reply