cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 3.0 Reserved IP Addresses Not Showing

no1tivofan
Tuning in

I have reserved IP addresses in the "advanced settings">"DCHP" for two Windows 10 PCs in my home network.

The reserved rules appear in the "Reserved list" at the bottom of the DCHP page but the two PCs do not appear in the "Attached devices" list on the same page, despite the two PCs being switched on, working and talking to each other.

Why is this? 

12 REPLIES 12

jpeg1
Alessandro Volta

No. Just in the normal range. Never had any problems. 

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.


@lotharmat wrote:

@jpeg1 wrote:

As @Tudor said above, the proper way is to set the IP addresses in the PCs instead of DHCP.  The router will use them. 


Would you set it below the starting address for the DHCP server(?) to prevent any potential clashes down the line if the lease expired when the device was offline?


From what someone said port forwarding don't work unless IP is in DHCP range makes no sense for a home NAT router to do but then this is VM that you DHCP to get a WAN IP for VM to  forward traffic and that likely how you should run with router mode. 

---------------------------------------------------------------

legacy1
Alessandro Volta

@no1tivofan wrote:

The reserved rules appear in the "Reserved list" at the bottom of the DCHP page but the two PCs do not appear in the "Attached devices" list on the same page, despite the two PCs being switched on, working and talking to each other.

Why is this? 


 

bug...one that will never be fixed

---------------------------------------------------------------