Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
96 Views
Message 1 of 5
Flag for a moderator

Hub 3.0 Red Light

I am new customer and since install my Hub 3.0 had an orange power light which has now become red for the last few days. The power light is red even from a cold start.

I have done several factory resets of the hub and multiple reboots with no change. After a reset the power light sometimes flickers from white to red for a minute then goes to red.

I have been trying to get support through the messaging/chat for two days now with some "hello" replies but no further action or help.

Broadband and wifi is ok but based on other threads I have read I would like to request a replacement hub 3.0 in case the cause is an electrical fault.

Tags (1)
0 Kudos
Reply
Highlighted
  • 7.69K
  • 461
  • 486
Forum Team
Forum Team
81 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Hub 3.0 Red Light

Hi Swcomp, 

Thanks for your post and welcome to our community. 

Very sorry you're having some issues with your hub light being red, this isn't good. 

We agree with you and therefore a new hub is on it's way, this will arrive over the next few days and will just need activating. 

Any issues with this please do let us know as soon as possible. 

Emma_C - Forum Team
Highlighted
  • 3
  • 0
  • 0
Joining in
64 Views
Message 3 of 5
Flag for a moderator

Re: Hub 3.0 Red Light

Hi Emma_C,

Thank you for your prompt action, your help is much appreciated.

Best regards,

swcomp

0 Kudos
Reply
Highlighted
  • 2.85K
  • 117
  • 159
Forum Team
Forum Team
40 Views
Message 4 of 5
Flag for a moderator

Re: Hub 3.0 Red Light

Hi swcomp, I am glad to see that this is on the way to getting resolved, please let us know how it goes and if you need any further assistance? Chris

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
14 Views
Message 5 of 5
Flag for a moderator

Re: Hub 3.0 Red Light

Hi Chris,

Thanks for checking how I got on.

I received the new hub ok and it has been working fine the last few days. I will be returning the old hub very soon.

Best regards,

swcomp

0 Kudos
Reply