forumarchive,nothingtosee,
Menu
Reply
Mertturkseven
  • 7
  • 0
  • 0
Tuning in
137 Views
Message 1 of 9
Flag for a moderator

Hub 3.0 Flashing Base Green Light

Hello you all,

We have Hub 3.0 and we have very important problem with it. 

We bought it 3 months ago and we had no issues until this point. Our modem sits in a place that no-one can touch it in our house but somehow our internet connection is gone. 

It has been 3 days and there is no solution for customer support. Especially during these difficult times, it is so hard to live without the internet. 

We have online classes, and work to do and we have no internet and no one interested. 

It should not be difficult thing to fix. It should not be take too much time (like days). 

Therefore, please someone fix this issue we need to get this sorted ASAP. 

Thank you

0 Kudos
Reply
JitteryPinger
  • 1.73K
  • 188
  • 342
Super solver
117 Views
Message 2 of 9
Flag for a moderator

Re: Hub 3.0 Flashing Base Green Light

check all connections in the back of the hub and check the white cable is all connected to the wall too.

obviously try plugging out the power for a minute then plugging back in and wait 5-10 mins.

Failing that, do a factory reset using these instructions https://www.virginmedia.com/help/virgin-media-reset-your-hub

If I've helped please let me know 🙂 Matt

A 10+ Year Virgin Media veteran, been here through the Up's and the Down's and Down's....
Vodafone 5G EE BQM Hub 4 BQM Hub 3 BQM Hitron CGNV4 BQM TT BQM

Technical Support - AV & Networking - Customer Service - Finance - Culinary - Construction
0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
110 Views
Message 3 of 9
Flag for a moderator

Re: Hub 3.0 Flashing Base Green Light

you could also try calling 0800 561 0061 which will tell you of any issues in your local area (postcode level...)

0 Kudos
Reply
Mertturkseven
  • 7
  • 0
  • 0
Tuning in
104 Views
Message 4 of 9
Flag for a moderator

Re: Hub 3.0 Flashing Base Green Light

Unfortunately nothing has changed. So annoying

0 Kudos
Reply
Mertturkseven
  • 7
  • 0
  • 0
Tuning in
103 Views
Message 5 of 9
Flag for a moderator

Re: Hub 3.0 Flashing Base Green Light

We also called this number and there is no problem in our area
0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
98 Views
Message 6 of 9
Flag for a moderator

Re: Hub 3.0 Flashing Base Green Light


@Mertturkseven wrote:
We also called this number and there is no problem in our area

have you spoken to the customer support team? I know it's hard to get through at the moment, but it sounds like you need an engineer.. best time to call is 08:00 when lines open.. 

0 Kudos
Reply
JitteryPinger
  • 1.73K
  • 188
  • 342
Super solver
95 Views
Message 7 of 9
Flag for a moderator

Re: Hub 3.0 Flashing Base Green Light


@Mertturkseven wrote:

Unfortunately nothing has changed. So annoying


Looks like you will need a technician visit, best way to get this booked would be to call on 0345 454 1111, you could try this now or best time would be 8am sharp to avoid a lengthy wait.

If I've helped please let me know 🙂 Matt

A 10+ Year Virgin Media veteran, been here through the Up's and the Down's and Down's....
Vodafone 5G EE BQM Hub 4 BQM Hub 3 BQM Hitron CGNV4 BQM TT BQM

Technical Support - AV & Networking - Customer Service - Finance - Culinary - Construction
0 Kudos
Reply
Mertturkseven
  • 7
  • 0
  • 0
Tuning in
94 Views
Message 8 of 9
Flag for a moderator

Re: Hub 3.0 Flashing Base Green Light

We called them and waited around 1 hour and finally somebody came up. They said they are going to send an engineer at Tuesday (this conversation happened 1 or 2 days ago). However, yesterday we got a message from them something like "we hold your Tuesday appointment and trying to fix the problem" .

Apparently they could not solve the problem. We need an engineer asap, I have class tomorrow and I have very limited internet connection with my phone.
0 Kudos
Reply
Mertturkseven
  • 7
  • 0
  • 0
Tuning in
93 Views
Message 9 of 9
Flag for a moderator

Re: Hub 3.0 Flashing Base Green Light

We called them and waited around 1 hour and finally somebody came up. They said they are going to send an engineer at Tuesday (this conversation happened 1 or 2 days ago). However, yesterday we got a message from them something like "we hold your Tuesday appointment and trying to fix the problem" .

Apparently they could not solve the problem. We need an engineer asap, I have class tomorrow and I have very limited internet connection with my phone.
0 Kudos
Reply