Menu
Reply
  • 28
  • 0
  • 18
Snow-kitty
On our wavelength
339 Views
Message 1 of 6
Flag for a moderator

Hub 3.0 Critical errors, constant drop outs despite Reboots

Hi all, have joined today as I have some issue with my Hub.
 This last week or so my WiFi has been dropping out and disconnecting my devices. Today I opened up my Hubs information and found the logs. Within these logs are Critical errors, no ranging response. I have rebooted my hub a few times and each time it has not fixed the problem. 

The last set of notices are below.

05/03/2019 09:05:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2019 09:49:10ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2019 11:05:51ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2019 11:05:51noticeDHCP Renew - lease parameters tftp file-Va8201799de4e3b26.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/03/2019 04:51:19criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

 

I also noticed I have high Pre RS Errors and Post RS errors......I only copied a selection as the rest below are all zero errors.....

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.92660
2Locked40.342177
3Locked40.3340
4Locked40.3400
5Locked38.6320
6Locked40.3220
7Locked38.9270

 

I also noticed power levels for channel 2 appears lower than the others...

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1536999883.725512064 qam2
2394000123.575512064 qam4
3462000293.725512064 qam3
4603000533.725512064 qam1

 

Can I fix this myself or will I have to speak to someone at Virginmedia to get them to tweak things or even replace my Hub? Thanks in advance.

    Snow-Kitty

0 Kudos
Reply
  • 1.11K
  • 50
  • 104
Moderator
Moderator
289 Views
Message 2 of 6
Flag for a moderator

Re: Hub 3.0 Critical errors, constant drop outs despite Reboots

Hi Snow-kitty,

Thanks for your first post and welcome to our forums.

Very sorry to hear you have been having trouble with your hub. Are you still experiencing issues with this?

If you are, can you confirm for me if you are having these issues on both wired and wireless connections?

I have had a check from here and there is nothing obvious causing any issues. If you need any further help with this, please let us know and we will be able to look into this further for you.

Thanks

Lindsey_C

0 Kudos
Reply
  • 28
  • 0
  • 18
Snow-kitty
On our wavelength
284 Views
Message 3 of 6
Flag for a moderator

Re: Hub 3.0 Critical errors, constant drop outs despite Reboots

Good morning Lindsey, thankyou for your reply.

This fault seems much deeper than first thought. 

I have been discussing a fault that not just myself has, but people who use Samsung phones and Android.

The fault description: 

Mobile phone at home connected to WiFi but no actual full connection, shows an exclamation mark on screen. I thought I had a connection but in fact had non, this has been going on for over a week now. My mobile connects fine to other networks. 

This is being discussed here Exclamation mark, drop signal, Samsung phones,Android 

 

Best regards  SK

0 Kudos
Reply
  • 1.11K
  • 50
  • 104
Moderator
Moderator
280 Views
Message 4 of 6
Flag for a moderator

Re: Hub 3.0 Critical errors, constant drop outs despite Reboots

Hi Snow-kitty,

We understand that there are a few customers with the Hub 3.0, who have experienced issues with their connection on devices running Android 8.0.

Our team have investigated this matter and it appears this is due to the latest firmware failing to download onto their equipment. 

In order to resolve the issue, please carry out a reboot of your Hub 3.0; this should force the latest update through. 

It may take a few minutes for your hub to download the update on start up, however this should resolve the issue moving forward. 

Please note: if there are any on going outages in the area, the Firmware will fail to download, so please wait for the issue to be resolved before carrying out the reboot. You can check for any outages in the area here.

Thanks

Lindsey_C

0 Kudos
Reply
  • 4.35K
  • 499
  • 1.42K
Very Insightful Person
Very Insightful Person
248 Views
Message 5 of 6
Flag for a moderator

Re: Hub 3.0 Critical errors, constant drop outs despite Reboots

Hi SK

Following up on my reply to you on the S7 thread.

It would be helpful to post all of your current downstream & upstream figures and all of the network log. Be careful to edit out or obscure any reference to your WAN IP or MAC address in the log to protect your privacy.

The "critical" errors can be misleading.  Even a stable connection can report the odd T3 timeout error.

Pre RS errors are nothing to worry about, they are errors that the hub was able to recover.  Post RS errors are ones that it couldn't recover, so might indicate an issue but 177 on just one channel isn't too bad, unless it continues to increase rapidly.  It would help to have the full list of downstream channels and figures.  The upstream power levels appear to be OK.  It is not necessary for them all to be identical, just within a particular range. 

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out.
My setup: V6 TV box, Vivid 200 Optical fibre with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 28
  • 0
  • 18
Snow-kitty
On our wavelength
225 Views
Message 6 of 6
Flag for a moderator

Re: Hub 3.0 Critical errors, constant drop outs despite Reboots

Where do I start?  Been at this for weeks now with no fix. Hub restarted many times, download clearly not fixed yet as MANY users are having same issues as myself. 

 What I hate is been taken round the block and told the same old garbage. "It's not the failed update, it's something else"

Then when I say something again that doesn't fit criteria I get thrown back to what I said originally. Laptop we don't use, have one under the bed, don't have time to use one with 3 AS kids. (Look up Austism spectrum and find the part about children who know math, well our middle child is 6years old but is only 6 months old mentally. Can't speak nor understand instructions) Busy life with no time to fiddle with routers. 

  As an employee mentioned in this thread, the fault is with a failed update, nothing to do with power outputs or the things that I shouldn't have to understand just to use the internet. 

  Many users out there have no idea why thier internet doesn't work, they have no idea about these forums (help is supposed to be but all I see are people who are bored and like to reply to people with non specific fixes)

I'm having a rant because I'm fed up of waiting for VM to sort it's stuff out. Having to ask creators of items for help because VM have failed to provide a fix. Forums may help in some cases, but when the Forum blows up with the one common fault, it's not been dealt with despite many users with same issue. 

I noticed that a way of diverting users away from possible information, they get sent back to an original post like mine here with absolutely NO actual help, passed from pillar to post or asked to supply info, I only managed to supply the original info following a YouTube video about the Hub. I haven't time to be messing around with my hub, some days I've not even time to go to the toilet! 

This will be my last reply, I'll delete my account when I've time. 

Typed with thumbs and when I'm not otherwise busy changing nappies of a 6 year old who will never be out of them, I won't be wasting my time here looking for answers when VM should fix what has turned into a major fault. 

Take care, have a great week, make the week awesome! 

SK  

 

0 Kudos
Reply