cancel
Showing results for 
Search instead for 
Did you mean: 

How can I talk to someone?

Iancjc
On our wavelength

Been going round in circles using the app.

Sick of "we can't see any problems reset the hub"  which doesn't help as my connection drops on Ethernet and WiFi every few minutes (sometimes last an hour) . 

Just need to know who to call to book an appointment. As the issue is with the kit and the online help isn't any damn use.

All I need is to be able to complete teams calls and watch the odd film. Been like this for 4 days nows.

Can get out of my contract next month so might have to leave after 5 mostly painless years. Great when it works, but when it doesn't the support is dire.

1 ACCEPTED SOLUTION

Accepted Solutions

jbrennand
Very Insightful Person
Very Insightful Person

See this first...

Have you checked for any “known network faults - Try in 2 places

1) Try the “check service,”Area status webpage (https://www.virginmedia.com/help/service-status)

2) Then also Try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to street cab/ postcode level.

-----

Also,

Post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) (DONT click these links) - and hit return. No need to log in - just click on the “Router Status” icon/text at bottom-middle (Hub3/4/5) or top/right (SH’s) - of the Login page.

Then… Navigate to these “data pages” and just copy/paste the normal “Formatted Text” (not images) 3 FULL sets of data onto here – 2 tables from the Downstream, 2 from the Upstream, & the Network Logs pages. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again). If character limits are “exceeded” - just do two posts

Also, If you haven’t already, set up a free, secure and “offlsite” - “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph”. Click the lower link (Share Live Graph) then, click generate. Copy the text in the Direct Link box, beware, there may be more text than you can see. On here click the Link icon (2 links chain to the left of the camera icon) In the URL box paste the link you copied and then click OK

https://www.thinkbroadband.com/broadband/monitoring/quality


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

See where this Helpful Answer was posted

2 REPLIES 2

jbrennand
Very Insightful Person
Very Insightful Person

See this first...

Have you checked for any “known network faults - Try in 2 places

1) Try the “check service,”Area status webpage (https://www.virginmedia.com/help/service-status)

2) Then also Try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to street cab/ postcode level.

-----

Also,

Post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) (DONT click these links) - and hit return. No need to log in - just click on the “Router Status” icon/text at bottom-middle (Hub3/4/5) or top/right (SH’s) - of the Login page.

Then… Navigate to these “data pages” and just copy/paste the normal “Formatted Text” (not images) 3 FULL sets of data onto here – 2 tables from the Downstream, 2 from the Upstream, & the Network Logs pages. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again). If character limits are “exceeded” - just do two posts

Also, If you haven’t already, set up a free, secure and “offlsite” - “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph”. Click the lower link (Share Live Graph) then, click generate. Copy the text in the Direct Link box, beware, there may be more text than you can see. On here click the Link icon (2 links chain to the left of the camera icon) In the URL box paste the link you copied and then click OK

https://www.thinkbroadband.com/broadband/monitoring/quality


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Iancjc
On our wavelength

thanks - finally got an engineer out after a week and they replaced the hub which osrted all my issues. Thankfully I have a 4g router as a backup so stuck a data sim in that and was able to work while I waited.