Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
134 Views
Message 1 of 6
Flag for a moderator

High number of Pre and Post RS errors

I have been experiencing intermittent connectivity issues over the last few days. I notice there are a lot of "Timing Synchronization failure" errors in the log and a high number of Pre and Post RS errors. Is there any more information I need to provide to get someone to have a look or anything I can do myself?

Thanks in advance!

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1187000000537256 qam7
2195000000537256 qam8
3203000000537256 qam9
42110000005.137256 qam10
5219000000536256 qam11
6227000000534256 qam12
72350000005.337256 qam13
82430000005.438256 qam14
92510000005.638256 qam15
102590000005.838256 qam16
11267000000638256 qam17
12275000000638256 qam18
13283000000638256 qam19
142910000005.937256 qam20
15299000000637256 qam21
16307000000638256 qam22
17315000000638256 qam23
18323000000638256 qam24
193790000007.338256 qam25
203870000007.538256 qam26
21395000000738256 qam27
22403000000738256 qam28
234110000007.138256 qam29
244190000006.638256 qam30


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked37.35082718623102066
2Locked37.6335619939951522
3Locked37.6288416007745919
4Locked37.3265523686183854
5Locked36.315667084914300359
6Locked34.3726603719248043527
7Locked37.6309978878484362
8Locked38.6265699694586926
9Locked38.6173405521103039
10Locked38.6163892601843848
11Locked38.6225350234727727
12Locked38.6238750194776625
13Locked38.9167960181439073
14Locked37.614144539443634
15Locked37.6161021092127152
16Locked38.9160643841459620
17Locked38.616381600538896
18Locked38.6153342361123672
19Locked38.66874617126763
20Locked38.626144284905
21Locked38.6233929010089
22Locked38.9161787117711
23Locked38.623370805873
24Locked38.6555333218667

 

Network Log
21/08/2020 11:25:55criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/08/2020 11:25:32Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/08/2020 11:23:21criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/08/2020 11:20:59criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/08/2020 11:20:59Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/08/2020 11:17:28noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/08/2020 11:15:47criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/08/2020 11:15:43Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 6.49K
  • 485
  • 856
Hero
128 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: High number of Pre and Post RS errors

Can you post the Upstream stats please.

You have a lot of Post RS Errors. We can try and zero those numbers and see how slow / fast they go back up.

Can you switch the Hub off for 5 minutes using the little switch next to the power cord.

After 5 minutes switch the Hub back on and let it do its stuff, it will take a few minutes.

If the Post RS Errors have zeroed can you occasionally check them to see how quick they are rising, if at all.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 4.67K
  • 858
  • 1.24K
Very Insightful Person
Very Insightful Person
127 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: High number of Pre and Post RS errors

Hello

Looking at these and  yes that isnt normal, one thing that can cause this is noise on the line, in cases of noise one thing to do is to go around and make sure that all coaxial connections to all VM equipment are finger tight best way to do this is too loosen the connector and then re-tighten, when going around make sure there is no damage or tight bends to the cable, once this has been done power off hub for 30 secs and then back on.

Recheck the post-rs errors if they are still increasing at a high rate then an engineer will be need to find the source of the noise, connection problem.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 479
  • 25
  • 47
Forum Team
Forum Team
79 Views
Message 4 of 6
Flag for a moderator

Re: High number of Pre and Post RS errors

Hi @speakman 

 

Thanks for your post. Sorry to hear that you're having these broadband issues. I've been able to look in to the account for you and I can see that you do need a tech visit. 

 

I've booked in the next available date for you. Please head here to log in and check the visit. You will be able to rearrange if it's not suitable. 

 

Please pop back and let us know how you get on and if you have any further issues. 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
74 Views
Message 5 of 6
Flag for a moderator

Re: High number of Pre and Post RS errors

Hey, thanks for the quick response. However I don't think I need an engineer out.

I first followed the advice above and reset the modem and monitored the error count and very quickly it was recording a lot of post RS errors. However I realised that I had my coax cable running directly next to a lot of other power cables under the stairs. So I moved the coax and rerouted it away from a lot of the other cables and also tightened the connections and for now there have been no post RS errors.

So fingers crossed that was the issue.

0 Kudos
Reply
Highlighted
  • 479
  • 25
  • 47
Forum Team
Forum Team
69 Views
Message 6 of 6
Flag for a moderator

Re: High number of Pre and Post RS errors

Oh brilliant, glad to hear that @speakman 

 

I'll cancel that visit for you now. Please pop back if you have any further issues or need any advice. 

 

Have a great weekend and stay safe 🙂 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply