Menu
Reply
SophMannning
  • 4
  • 0
  • 1
Tuning in
231 Views
Message 1 of 6
Flag for a moderator

High latency

For about a week, maybe more I've noticed a lot of lag while gaming, so I've done countless speed and ping tests and my latency is spiking up to 999ms in the beginning now roughly maxing out around 400-500 when it spikes. I've tested with only my game connected and it's still happening regardless of how many devices are connected. I've also at times gotten from 2% to 20% on the high end packet loss. Any help would be great.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/9137368885dda5231da3a0abebbc7fe950...

Spoiler
Time Priority Description
03/04/2021 08:13:35noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/04/2021 02:21:39criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/04/2021 18:47:37noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/04/2021 12:46:30criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/04/2021 19:23:49noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/04/2021 16:22:54criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/03/2021 20:04:50noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:36criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/03/2021 19:18:23noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/03/2021 16:27:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 02:32:39criticalNo Maintenance Broadcasts for Ranging opportunities received - T2 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 02:32:35Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 02:32:30criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 02:31:25criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 02:31:22Warning!B-INIT-RNG Failure - Retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 02:31:14criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 02:31:11Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 02:31:7criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 02:26:33criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 02:26:27criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
Spoiler
Cable Modem StatusItem Status Comments
Acquired Downstream Channel (Hz)
202750000
Locked
Ranged Upstream Channel (Hz)
32600007
Locked
Provisioning State
Online

 

0 Kudos
Reply
SophMannning
  • 4
  • 0
  • 1
Tuning in
230 Views
Message 2 of 6
Flag for a moderator

Re: High latency

Spoiler

10
11 218750000 5.5 38 256 qam 11
12 226750000 5.5 38 256 qam 12
13 234750000 5.4 38 256 qam 13
14 242750000 5.5 38 256 qam 14
15 250750000 5.5 38 256 qam 15
16 258750000 5.8 38 256 qam 16
17 266750000 6 38 256 qam 17
18 274750000 6 38 256 qam 18
19 282750000 6.1 38 256 qam 19
20 290750000 6.5 38 256 qam 20
21 298750000 6.6 38 256 qam 21
22 306750000 6.9 38 256 qam 22
23 314750000 7.3 38 256 qam 23
24 322750000 7.5 38 256 qam 24


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 38.6 23 0
2 Locked 37.6 34 0
3 Locked 37.6 89 0
4 Locked 37.6 19 0
5 Locked 37.6 25 0
6 Locked 38.6 266 0
7 Locked 38.9 30 0
8 Locked 38.6 37 0
9 Locked 38.9 83 0
10 Locked 38.6 32 0
11 Locked 38.6 71 0
12 Locked 38.6 25 0
13 Locked 38.9 31 0
14 Locked 38.9 121 0
15 Locked 38.6 29 0
16 Locked 38.6 23 0
17 Locked 38.6 202 0
18 Locked 38.9 52 0
19 Locked 38.6 25 0
20 Locked 38.9 83 0
21 Locked 38.6 34 0
22 Locked 38.9 41 0
23 Locked 38.9 109 0
24 Locked 38.6 34 0

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 32600007 43 5120 64 qam 3
2 39400011 43 5120 64 qam 2
3 46200007 43 5120 64 qam 1
4 25800000 43 5120 64 qam 4


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 2 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 2 0
4 ATDMA 0 0 1 0
 

0 Kudos
Reply
conman33158
  • 1.41K
  • 121
  • 257
Knows their stuff
202 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: High latency

Your router stats looks normal but the BQM does show some load on the system. The network is dealing with a load like never before with people working from home, home schooling, Netflix, Amazon Prime and Gaming threw into the mix, hopefully after lockdown things will get back to some sort of normal 🙂

Also have you Checked service status  and also called 0800 561 0061 for the most up to date faults information in your area

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
SophMannning
  • 4
  • 0
  • 1
Tuning in
195 Views
Message 4 of 6
Flag for a moderator

Re: High latency

I have tried the service area link and followed up with running the test, sadly no issues found.

SophMannning
  • 4
  • 0
  • 1
Tuning in
99 Views
Message 5 of 6
Flag for a moderator

Re: High latency

0 Kudos
Reply
conman33158
  • 1.41K
  • 121
  • 257
Knows their stuff
95 Views
Message 6 of 6
Flag for a moderator
Helpful Answer

Re: High latency

Certainly not. You would be better calling it in. Best to ring VM on or just after 8am on 0345 454 1111 or alternatively you can wait here for a Virgin staff member to pick it up, but unfortunately this will typically be between 5-10 days, sometimes sooner, sometimes later depending on how busy they are.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158