Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
325 Views
Message 1 of 21
Flag for a moderator

High Latency, Ping, and packet loss

Hi, I have constant drop outs of Wifi, and cabled LAN.

Sometimes it is ok, sometimes very poor, and sometimes no connection at all.

I have swithched off the hub 3.0, reset the hub, but makes no difference.

I have used ThinkBroadBand quality monitor to see the issues and timings.

Using Virgin Status check it states that there are no issues.

I wonder if the hub itself is starting to fail ? Esp. as it happens over WIFI and cable.

Any assistance would be really useful, thanks.

0 Kudos
Reply
Highlighted
  • 3.51K
  • 567
  • 1.38K
Very Insightful Person
Very Insightful Person
317 Views
Message 2 of 21
Flag for a moderator
Helpful Answer

Re: High Latency, Ping, and packet loss

Go to Thinkbroadband, and you'll see a link under your BQM that says "share snapshot graph".  Click on that, then copy and paste the link here, and we'll be able to comment.  Don't post as an image - takes too long for these to be approved.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
308 Views
Message 3 of 21
Flag for a moderator

Re: High Latency, Ping, and packet loss

0 Kudos
Reply
Highlighted
  • 3.51K
  • 567
  • 1.38K
Very Insightful Person
Very Insightful Person
300 Views
Message 4 of 21
Flag for a moderator
Helpful Answer

Re: High Latency, Ping, and packet loss

That's looking bad, but we'll need a 24 hour trace to have a good view.  Leave it running, repost when there's 24 hours of data. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 14.28K
  • 591
  • 1.37K
Alessandro Volta
288 Views
Message 5 of 21
Flag for a moderator

Re: High Latency, Ping, and packet loss


@Tiggs0901 wrote:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/45e11929a1053e9638a348f7eb6e986d34... 


That don't look like a VM BQM check your IP VM will have a minimum 5ms + Latency .

 

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
287 Views
Message 6 of 21
Flag for a moderator

Re: High Latency, Ping, and packet loss

Will do.

I have had weeks of this, but only just started the monitor.

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
278 Views
Message 7 of 21
Flag for a moderator

Re: High Latency, Ping, and packet loss

Sorry, what do you mean ?

Of course it is VM

0 Kudos
Reply
Highlighted
  • 14.28K
  • 591
  • 1.37K
Alessandro Volta
275 Views
Message 8 of 21
Flag for a moderator

Re: High Latency, Ping, and packet loss

Docsis has a minimum Latency of 5+ms RTT your BQM does not show this.

run a tracert 80.249.99.164

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
266 Views
Message 9 of 21
Flag for a moderator

Re: High Latency, Ping, and packet loss

Ah, I set it up on work laptop, so going through their server.

I have set up a new monitor directly using IP 165.225.81.30 so should be ok now. I will post a link to the new graph tomorrow.

0 Kudos
Reply
Highlighted
  • 14.28K
  • 591
  • 1.37K
Alessandro Volta
260 Views
Message 10 of 21
Flag for a moderator

Re: High Latency, Ping, and packet loss

That don't look like a VM IP.

---------------------------------------------------------------
0 Kudos
Reply