Menu
Reply
SteveT100
  • 2
  • 0
  • 1
Joining in
470 Views
Message 1 of 5
Flag for a moderator

Help to Install and set TP Link X60 Mesh Please

Sorry if this question has been asked before, I`m new to this type equipment. I am having VM installed on Saturday and want to have a mesh system and not access points for my house, so after taking some advice I have purchased TP link X60. When I start the set up to install the deco, should the VM Hub already be in router mode or modem mode ? Or should I set up in router mode and switch the hub to modem when first X60 is installed.

Any and all help is welcome ! 

Thanks

0 Kudos
Reply
jbrennand
  • 29.05K
  • 2.9K
  • 5.48K
Very Insightful Person
Very Insightful Person
463 Views
Message 2 of 5
Flag for a moderator

Re: Help to Install and set TP Link X60 Mesh Please

Follow this procedure. For Deco's some have said that it needs the setting up done via the internet first - but not sure if that's correct. So play it by experimenting.
__________________________________________________

Disconnect all cables from your new router (or Deco Mesh first unit) and unplug it (or set it up first and then switch it off).

Put the VM Hub into modem mode (see VM website for “how to” details) and wait for the base light to turn magenta/purple (on a Hub3 - but not on a Hub4!). Once it’s in modem mode, the VM hub must then be powered off.

Then, set up your own router/Mesh with the WAN port set to be in DHCP & Nat mode, it may be pre-set that way anyway. Make sure it’s fully initialised (leave 5 min) and then put in the WAN cable into the VM hub. Now power up the VM hub and you should get a connection in a few minutes. Then use the recommended Deco App to connect other Mesh units to the first one. This order only needs to be done the first time you connect the router to the VM hub.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
SteveT100
  • 2
  • 0
  • 1
Joining in
456 Views
Message 3 of 5
Flag for a moderator

Re: Help to Install and set TP Link X60 Mesh Please

Many thanks for answering so quickly

Steve

Iaingamer
  • 4
  • 0
  • 0
Tuning in
253 Views
Message 4 of 5
Flag for a moderator

Re: Help to Install and set TP Link X60 Mesh Please

Thanks so much for this guide.  Got 500mb package and was getting rubbish speed with my tp link until I did this.  

0 Kudos
Reply
Paul_DN
  • 8.24K
  • 441
  • 852
Forum Team
Forum Team
226 Views
Message 5 of 5
Flag for a moderator

Re: Help to Install and set TP Link X60 Mesh Please

Hi Iaingamer,

Thanks for coming back to us and for the update, glad to hear you were able to resolve your issue with the help of our Community, if you have any further issues or just a Question please do not hesitate to reach back out?

Regards

Paul.

0 Kudos
Reply