Menu
Reply
Highlighted
  • 6
  • 0
  • 1
Tuning in
83 Views
Message 1 of 6
Flag for a moderator

Having to constantly reboot my Hub 3.0

Hi I am having to constantly reboot my Hub 3.0, 2-3 times per day, even when it is running I only get 10 megs, I'm meant to be on 200 meg. Rang VM told to reboot and nothing better, I know how to reboot my hub, I want to get to why to I have to do it? Also where my lost 190 meg of BB speed? 

 

Anyone help??

0 Kudos
Reply
Highlighted
  • 25.02K
  • 1.44K
  • 3.19K
Alessandro Volta
80 Views
Message 2 of 6
Flag for a moderator

Re: Having to constantly reboot my Hub 3.0

Is that on a wired or wireless connection?

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 1
Tuning in
71 Views
Message 3 of 6
Flag for a moderator

Re: Having to constantly reboot my Hub 3.0

Its wireless, also I know that VM only guarantees the max speed using a wired connection only. 

0 Kudos
Reply
Highlighted
  • 25.02K
  • 1.44K
  • 3.19K
Alessandro Volta
67 Views
Message 4 of 6
Flag for a moderator

Re: Having to constantly reboot my Hub 3.0

So what are your wired speeds like?

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 19
  • 0
  • 2
On our wavelength
67 Views
Message 5 of 6
Flag for a moderator

Re: Having to constantly reboot my Hub 3.0

Same here. Have to reboot every other day to keep things working. Only started doing this a few weeks ago. I've just upgraded to 350 hoping this would help, but no just had to reboot again.

Have heard there is a known vulnerability with the hub3 that VM could not fix, so they turned that bit of the hub off. Now it's unstable. How do we get a hub 4, which does not have this issue?

 

,

Tags (3)
Highlighted
  • 25.02K
  • 1.44K
  • 3.19K
Alessandro Volta
58 Views
Message 6 of 6
Flag for a moderator

Re: Having to constantly reboot my Hub 3.0


@mjnash wrote:

Same here. Have to reboot every other day to keep things working. Only started doing this a few weeks ago. I've just upgraded to 350 hoping this would help, but no just had to reboot again.

Have heard there is a known vulnerability with the hub3 that VM could not fix, so they turned that bit of the hub off. Now it's unstable. How do we get a hub 4, which does not have this issue?

 

,


Please start your own thread.

The Hub4 is no better than the Hub3


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply