Menu
Reply
Highlighted
  • 83
  • 0
  • 15
jra505
Dialled in
361 Views
Message 1 of 19
Flag for a moderator

Have to keep restarting Super Hub 3.0

Hello

 

I'm on the 300mbps service which is normally very reliable, however over the last couple of weeks I've found that the Internet occasionally drops out and the only way to reconnect is to restart the Super Hub 3.

 

This is on both wired and wireless connections. 

 

The Super Hub 3 light is a sort of red/pink colour, and doesn't change when the Internet drops out. Any help would be much appreciated. 

Thanks,

jra505

0 Kudos
Reply
Highlighted
  • 1.07K
  • 52
  • 143
MikeRobbo
Knows their stuff
335 Views
Message 2 of 19
Flag for a moderator

Re: Have to keep restarting Super Hub 3.0

Firstly set up a BQM at thinkbroadband.com - this will give you an insight into what is happening with the signal coming into the property, it will take a few hours to get any kind of trend showing.

Post a link to your BQM on here.

then

It may be a good idea to carry out a factory reset on the Hub …

With the Hub Powered on use a paperclip or similar do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

then

Type 192.168.0.1 into your browser URL bar and press enter.  When the page appears DO NOT LOG IN but click ‘Check Router Status’. Copy and paste the contents of each tab onto here, a Guru will be along soon to decipher the info.

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
rosh_118
Joining in
285 Views
Message 3 of 19
Flag for a moderator

Re: Have to keep restarting Super Hub 3.0

I've been having this problem daily since October.  We're on our third hub, which was working well for 4 days, but it's just happened again.  I'm hoping it's a one off...time will tell...

In the first instance, I'd get a new hub to see if that resolves the problem.

0 Kudos
Reply
Highlighted
  • 83
  • 0
  • 15
jra505
Dialled in
222 Views
Message 4 of 19
Flag for a moderator

Re: Have to keep restarting Super Hub 3.0

Hi

 

Here is the BQM chart. As you can see, a great big red block for much of the day. 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/d607d149cb6ece5a431ca52f93b526bdc9... 

Confusing thing is, it's red now, but the internet does seem to be working. Does that make any sense?

 

Thanks

 

jra505

0 Kudos
Reply
Highlighted
  • 12.92K
  • 513
  • 1.18K
legacy1
Alessandro Volta
209 Views
Message 5 of 19
Flag for a moderator

Re: Have to keep restarting Super Hub 3.0


@jra505 wrote:

Confusing thing is, it's red now, but the internet does seem to be working. Does that make any sense?


Hub 3 bug might be better to get your own router and use the hub in modem mode.

 

0 Kudos
Reply
Highlighted
  • 6.6K
  • 511
  • 1.1K
Tudor
Legend
200 Views
Message 6 of 19
Flag for a moderator

Re: Have to keep restarting Super Hub 3.0

As the OPs problem is with both wired and wireless devices it’s much more likely to be a local circuit problem.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Highlighted
  • 10.71K
  • 1.09K
  • 1.71K
jbrennand
Alessandro Volta
183 Views
Message 7 of 19
Flag for a moderator

Re: Have to keep restarting Super Hub 3.0


@rosh_118 wrote:

I've been having this problem daily since October.  We're on our third hub, which was working well for 4 days, but it's just happened again.  I'm hoping it's a one off...time will tell...

In the first instance, I'd get a new hub to see if that resolves the problem.


To paraphrase Einstein......  “The definition of insanity is doing the same thing over and over again, but expecting different results.”

So why do you think a fourth Hub3 will solve the issue?  The problem clearly lays elsewhere - either upstream or downstream of the Hub itself.


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 83
  • 0
  • 15
jra505
Dialled in
172 Views
Message 8 of 19
Flag for a moderator

Re: Have to keep restarting Super Hub 3.0

Sorry I should have said, I'm already running it in modem mode and using an Archer C9 (running dd wrt) as my router. 

0 Kudos
Reply
Highlighted
  • 83
  • 0
  • 15
jra505
Dialled in
170 Views
Message 9 of 19
Flag for a moderator

Re: Have to keep restarting Super Hub 3.0

Can you please explain why you think its likely to be a local problem, based on it affecting both wired and wireless? Surely if the Internet goes down it will affect both?
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
rosh_118
Joining in
103 Views
Message 10 of 19
Flag for a moderator

Re: Have to keep restarting Super Hub 3.0

We’ve had all the upstream and downstream levels checked, they’re all fine. 

Few days on now though and we’re back to daily disconnections.  We keep getting refurbished hubs rather than brand new ones.  Unfortunately no one at virgin has been able to come up with an answer yet.

0 Kudos
Reply