Menu
Reply
Highlighted
  • 28
  • 0
  • 5
On our wavelength
692 Views
Message 1 of 8
Flag for a moderator

Has there been a Hub 3 firmware update recently?

In the last few weeks, I've been experiencing issues with WiFi. It's very much like the issue some months ago with Samsung phones.

I'm getting:

1) Poor signal within the property in areas where I was haven't any since the "Samsung fix"
2) Buffering on things like YouTube on random devices, random pauses on Skype, FB Messenger where it takes a while to send a message or signs me out.
3) XBOX disconnecting even though it's within 1m of the Hub 3!
4) Samsung phones showing medium to high WiFi signal but slow connection.
5) Speedtest shows poor results sometimes but trying again shows top speed...

I haven't seen any issues regarding the area so I'm wondering if it's there's been a firmware update and if anyone else had this issue?


0 Kudos
Reply
Highlighted
  • 11.65K
  • 1.19K
  • 1.88K
Alessandro Volta
672 Views
Message 2 of 8
Flag for a moderator

Re: Has there been a Hub 3 firmware update recently?

What Hub firmware are you on?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 28
  • 0
  • 5
On our wavelength
662 Views
Message 3 of 8
Flag for a moderator

Re: Has there been a Hub 3 firmware update recently?

Always forget something...

Standard specification compliant : DOCSIS 3.0
Hardware version : 10
Software version : 9.1.1811.401

🙂

Highlighted
  • 1.86K
  • 108
  • 343
Super solver
657 Views
Message 4 of 8
Flag for a moderator

Re: Has there been a Hub 3 firmware update recently?

That is the latest Hub 3 Firmware.  It was pushed to my Hub just over a week ago, but I believe it was released a few weeks before.  I very rarely reboot my Hub 3, so the latest firmware usually takes a while to arrive.

0 Kudos
Reply
Highlighted
  • 28
  • 0
  • 5
On our wavelength
652 Views
Message 5 of 8
Flag for a moderator

Re: Has there been a Hub 3 firmware update recently?

Which is around the amount of time I've been having the issue, the last couple of weeks...
0 Kudos
Reply
Highlighted
  • 11.65K
  • 1.19K
  • 1.88K
Alessandro Volta
626 Views
Message 6 of 8
Flag for a moderator

Re: Has there been a Hub 3 firmware update recently?

Its just one of the perils with using VM Hubs as wifi routers. Best to regard them as modems and use them in modem mode with your own router and wireless equipment.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 28
  • 0
  • 5
On our wavelength
619 Views
Message 7 of 8
Flag for a moderator

Re: Has there been a Hub 3 firmware update recently?

Yeah, I've tried a router before with the hub as a modem and I just got absolute zero out of it. As it happens it was an ASUS router (which someone else is having issues with in another thread).

Guess it's time to try again 🙂

0 Kudos
Reply
Highlighted
  • 11.65K
  • 1.19K
  • 1.88K
Alessandro Volta
563 Views
Message 8 of 8
Flag for a moderator

Re: Has there been a Hub 3 firmware update recently?

Can you expand.
What does - "I just got absolute zero out of it" - mean ? I know of no one who hasnt had improved performance (albeit, perhaps(maybe) not totally solving all wifi issues) by putting a Hub into modem mode and using a "good quality" Asus wifi router.
Please explain.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply