Menu
Reply
Mike316i
  • 11
  • 0
  • 0
Joining in
96 Views
Message 1 of 3
Flag for a moderator

HUB4 Ethernet not recognised by laptop

My HUB4 Ethernet connection is not recognised by my company laptop. If the laptop has been off for a couple of days, it doesnt recognise the ethernet connection. I have set a rule for the DHCP, which I thought solved the problem, but the same thing happened again after the laptop had been off for less than 24 hours.

I connect to my work with a VPN,

I have checked the network connections on the laptop and it shows the ethernet as enabled, but the globe is showing on the bottom right of the window.

The only way to get the ethernet reconnected is to keep restarting the HUB4

Can anyone assist please

0 Kudos
Reply
conman33158
  • 726
  • 66
  • 95
Superfast
73 Views
Message 2 of 3
Flag for a moderator

Re: HUB4 Ethernet not recognised by laptop

Sounds like the problem is the company laptop or the Ethernet cable. Try a different cable. If you still think it's the Hub 4 I would suggest a factory reset. Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Mike316i
  • 11
  • 0
  • 0
Joining in
58 Views
Message 3 of 3
Flag for a moderator

Re: HUB4 Ethernet not recognised by laptop

Thanks for the info. I suspect it is something to do with the company laptops settings, its a bit random when it doesnt recognise an internet connection with an ethernet cable, and the cable is fine when I connect it to my own laptop. I will try and get the IT boffins at work to look into it again for me.

0 Kudos
Reply