Menu
Reply
JAMCT
  • 57
  • 0
  • 5
Dialled in
1,187 Views
Message 21 of 43
Flag for a moderator

Re: HUB 5 problems

YES, definitely a Hub 5 supplied 10 days ago following a free 'UPGRADE NOW' promotion 10 days ago. This was just a few days before I renewed my VM contract from Ultimate Oomph to Ultimate VOLT bundle last Friday. I even got an extra £6/month reduction BECAUSE I already had the Hub 5 installedI.

'll will be contacting the VM tech guys on Friday to discuss the issue and problems I am having.

In the meantime I am ditching my 5 year old Sammy having ordered a LENOVO M10 FHD Plus (2ndGen) tablet direct from Lenovo for delivery at the weekend.

Having said that, are other brands of Tablet/iPads having the same problems with the HUB 5? .( I've not checked yet on this forum, will do so now))

0 Kudos
Reply
JAMCT
  • 57
  • 0
  • 5
Dialled in
1,123 Views
Message 22 of 43
Flag for a moderator

Re: HUB 5 problems

I have now received and setup my new 'Android 10' Lenovo tablet & transferred all content from the 'Android 8.1' Samsung A6 tablet.

The Lenovo is connecting instantly as are all my Apps, tabbed websites & mail etc.

SPEEDTEST  registered  downloads  of 341 & 342.8 mbps on the Lenovo compared to the Samsung which on first & third attempts 'failed to connect', but on the second attempt had registered 0.03mbps 🤬.

My Android Xiaomi Redmi Note 10 Pro Mobile placed adjacent to the tablet registered 321mbps.

CONCLUSION: The 5 year old Sammy software can't cope with the new HUB 5 WIFI 6 specification so my decision to purchase a new tablet was justified.👍

 

 

0 Kudos
Reply
JayBee71
  • 32
  • 1
  • 4
On our wavelength
787 Views
Message 23 of 43
Flag for a moderator

Re: HUB 5 problems

We have the same issues. Had the Hub5 delivered after promo email.

Both our Galaxy A6s now useless and we no longer have the old hub3 as it was returned.

Customer Service no help whatsoever, they promised everything would be working okay after a few hours.

Thanks Virgin we’re pensioners and cannot afford new tablets.

0 Kudos
Reply
legacy1
  • 19.98K
  • 812
  • 2.13K
Alessandro Volta
771 Views
Message 24 of 43
Flag for a moderator

Re: HUB 5 problems

routers are cheap get one with 1Gb ports and use modem mode

---------------------------------------------------------------
0 Kudos
Reply
Cambolino
  • 11
  • 0
  • 0
Joining in
461 Views
Message 25 of 43
Flag for a moderator

Re: HUB 5 problems

I have just got a Hub5 and having very poor speeds intermittently to my Szmsung Galaxy type A tablet. Download speed at times at 1mbs. Numerous restarts of tablet and router saw an increase in speeds of upto 100mbs for a day Still less than I was getting on my old Hub3. Reported to support and they tested line and said no issues. Will it be the tablet? My Samsung  s20 mobile is fine with speeds in excess of 500 mbs. Any thoughts from anyone. Thanks.

 

0 Kudos
Reply
legacy1
  • 19.98K
  • 812
  • 2.13K
Alessandro Volta
450 Views
Message 26 of 43
Flag for a moderator

Re: HUB 5 problems


@Cambolino wrote:

Reported to support and they tested line and said no issues. 


Heaven forbid ethernet ports don't work but its OK VM said everything is fine!

---------------------------------------------------------------
0 Kudos
Reply
John_GS
  • 15.1K
  • 770
  • 1.41K
Forum Team
Forum Team
408 Views
Message 27 of 43
Flag for a moderator

Re: HUB 5 problems

Hi Cambolino,

Thanks for posting and welcome back to the community. I am sorry to hear of the low speeds on the tablet, is it just that device you're having issues with? I've checked the system today, no issues/outages are showing an all your levels are fine. 

Please use the Connect App - https://www.virginmedia.com/broadband/connect-app - this should help you diagnose any WiFi issues, as when it's installed on the phone, you can do a wireless scan in the property 🙂 

Let us know how you get on.

Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
Cambolino
  • 11
  • 0
  • 0
Joining in
397 Views
Message 28 of 43
Flag for a moderator

Re: HUB 5 problems

I am having low speeds on all devices except my S20fe mobile. My PC is connected via a cable and that is only giving speeds of around 60Mbs. The tablet is now at around 30 but only connected at 2.4ghz, when on 5ghz less than 1Mbs!. I have tried the app but says cannot find Hub, although fully connected as using WiFi for work

0 Kudos
Reply
Robert_P
  • 5.07K
  • 234
  • 444
Forum Team
Forum Team
384 Views
Message 29 of 43
Flag for a moderator

Re: HUB 5 problems

Thanks for the additional information Cambolino, we've checked the connection and equipment and can see all of the level's and spec's are within the ranges we'd expect to see. The speeds over the last week are also averaging 1138mbps download and 47mbps upload.

 

There were some disconnection issues Monday 26th September and Tuesday 27th September but they have settled down since then. The most recent speed test shows 1147mbps which is very good, have you noticed these improvements since posting?

 

Rob

0 Kudos
Reply
Cambolino
  • 11
  • 0
  • 0
Joining in
381 Views
Message 30 of 43
Flag for a moderator

Re: HUB 5 problems

Hi, thanks for reply, no change in speed. Using the samknows test I can see speeds as you mentioned BUT it is then the speed from the router. As mentioned my mobile is fine everything else slow and unusable when tablet is connected to 5ghz with speeds less than 1mbs recorded. I have tried a wifi scanner to check signal and getting a min 95%

0 Kudos
Reply