Menu
Reply
robjon
  • 48
  • 0
  • 6
On our wavelength
3,921 Views
Message 1 of 43
Flag for a moderator

HUB 5 problems

Set up my hub 5 last week. All mobiles, laptop and desktop are working as they should but the Samsung Galaxy Tab A (2016) connects ok but is very slow to load internet pages and on Facebook it won`t load pictures. I`ve still got my old hub. Can VM re-instate my old one as this is only a trial hub and obviously still has internal bug issues

0 Kudos
Reply
robjon
  • 48
  • 0
  • 6
On our wavelength
3,894 Views
Message 2 of 43
Flag for a moderator

Reactivating Hub 3

Will VM reactivate my Hub 3 (hub 5 is u/s) and if so, how long will it take?

0 Kudos
Reply
legacy1
  • 19.55K
  • 800
  • 2.07K
Alessandro Volta
3,894 Views
Message 3 of 43
Flag for a moderator

Re: HUB 5 problems

Easy way is to put the hub in modem mode and get a better wifi router with 1Gb ports.

---------------------------------------------------------------
Adduxi
  • 6.09K
  • 512
  • 1.57K
Very Insightful Person
Very Insightful Person
3,847 Views
Message 4 of 43
Flag for a moderator

Re: Reactivating Hub 3

Please do not double post. It causes confusion. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Adduxi
  • 6.09K
  • 512
  • 1.57K
Very Insightful Person
Very Insightful Person
3,848 Views
Message 5 of 43
Flag for a moderator

Re: HUB 5 problems

Phone VM and have your old Hub plugged in. They may re provision it right away if you explain the Hub 5 is not working. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
robjon
  • 48
  • 0
  • 6
On our wavelength
3,810 Views
Message 6 of 43
Flag for a moderator

Re: HUB 5 problems

Why spend my money when it`s down to VM sending out buggy equipment
0 Kudos
Reply
legacy1
  • 19.55K
  • 800
  • 2.07K
Alessandro Volta
3,804 Views
Message 7 of 43
Flag for a moderator

Re: HUB 5 problems

Your in for a painful couple of weeks then.
---------------------------------------------------------------
0 Kudos
Reply
dessy
  • 69
  • 1
  • 7
Dialled in
3,796 Views
Message 8 of 43
Flag for a moderator

Re: HUB 5 problems

ive got the same tab 16 and after doing a factory reset i had the same problems as you so i told my tablet to forget my router and reinstalled bummer same again so told it to forget it again then ran youtube and got no internet so rebooted tab16 and used samsung internet and it said update availavble so updated and just put random url in then went back to youtube and i was back up to speed ..why i have no idea but its working now
0 Kudos
Reply
dessy
  • 69
  • 1
  • 7
Dialled in
3,796 Views
Message 9 of 43
Flag for a moderator

Re: HUB 5 problems

i had a problem with my hub 2 after upgrading to hub 3 and i just rang vm and they turnerd my hub 2 back on in the same phone call so all in all 30 mins is all it took . dont forget to ring 151 ok
0 Kudos
Reply
robjon
  • 48
  • 0
  • 6
On our wavelength
3,793 Views
Message 10 of 43
Flag for a moderator

Re: HUB 5 problems

Why`s that then

0 Kudos
Reply