Menu
Reply
  • 6
  • 0
  • 0
Joining in
97 Views
Message 1 of 3
Flag for a moderator

HUB 4 no internet for 1 week!!

I have had no internet for 1 week now. Every time I call VM I am on hold for 40 - 50 minutes then the call drops. I got the new HUB 4 last week - it didn't work. I plugged back in my super2 hub, it worked. I then plugged back in the HUB 4 - still didn't work. I plugged back in the super2 hub and now that didn't work either. I have been phoning all week and spent over 5 hours on hold but no answer. The HUB 4 worked briefly on Wednesday - for about 4 hours, and then has stopped working again since then. Can anyone please tell me if there is a way to book an engineer online or another way to get some direct help from VM with this.. 

0 Kudos
Reply
  • 3.67K
  • 288
  • 516
Superfast
94 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: HUB 4 no internet for 1 week!!

Try texting on 07533051809.

0 Kudos
Reply
  • 17.59K
  • 1.85K
  • 3.06K
Very Insightful Person
Very Insightful Person
29 Views
Message 3 of 3
Flag for a moderator

Re: HUB 4 no internet for 1 week!!

If the Hub4 doesnt work but the SH2 does - it means that the new Hub has not been activated onto your account, as the SH2 would de-activate at the same time.

Try calling the activation number - 0800 953 9500.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply