Menu
Reply
Abigoose
  • 3
  • 0
  • 0
Joining in
1,207 Views
Message 1 of 7
Flag for a moderator

HUB 4 broken. White light on

I'm currently on 1Gig contract with virgin. The WiFi reception is poor. I can't even game without bad lag.

This morning, after telling Virgin how bad it is, they suggested I rebooted my modem.

I did just that. Followed the instructions and now my modem is broken. Straight away when turned on, there's a solid white light. No Internet.

I called back and they told me that now my modem is dead. They said they would book an engineer for tomorrow. Today is friday 3 june. (I'm working from home today so it's really frustrating that I followed their advice and now I have no Internet whatsoever)

When I came off the phone, I checked the app because I wanted to make sure that the engineer was booked. He'd actually booked me for Monday 6th June. Which doesn't work for me as I'm physically in work then.

So not only will I lose a day pay today and Monday but I have no Internet ( which I'm paying £65 a month for JUST Internet) 

You'd think in this day and age that they'd realise how essential broadband is and could get someone to fox it right away. Especially since the steps they told me to do ultimately broke the modem somehow.

Anyway, i just want them to know how unhappy i am with their service. I really should've stuck with sky.

Has anyone been able to fix their Hub 4 router or does a dead router mean literally dead and I need a new one?

Sorry for the long moan!

0 Kudos
Reply
jbrennand
  • 32.16K
  • 3.16K
  • 6.1K
Very Insightful Person
Very Insightful Person
1,197 Views
Message 2 of 7
Flag for a moderator

Re: HUB 4 broken. White light on

Highly unlikely that a simple reboot of the Hub has borked it.

I thought a dimmed solid white light meant the Hub4 is working normally ?

https://www.virginmedia.com/help/broadband/virgin-media-wifi-not-working

Have you tried seeing if a known location fault has appeared?

Try the “check service,”Area status webpage" (link at top right of this forum)

Then also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Abigoose
  • 3
  • 0
  • 0
Joining in
1,193 Views
Message 3 of 7
Flag for a moderator

Re: HUB 4 broken. White light on

The Internet was working but not as fast as I'd like. I was told a simple reboot might solve the problem. I did this and now its not working.

 

It's a constant white light at all times. No flashing nothing. Even when it's turned off and on again. There's no WiFi at all.

 

There is no local issues. Its for sure the modem. I've spoken to 3 people from customer services who have said its probably dead. 

I was hoping to find some magic fix as I need the internet for work and can't taken the Monday off too.

0 Kudos
Reply
jbrennand
  • 32.16K
  • 3.16K
  • 6.1K
Very Insightful Person
Very Insightful Person
1,189 Views
Message 4 of 7
Flag for a moderator

Re: HUB 4 broken. White light on

You may as well try a pinhole reset - as below - it sometimes brings them back to life.
__________________________________________________________________

Note that a pinhole reset on a Hub3/4 can be a bit problematic - so do it (again) EXACTLY this way (not as the VM website says!).

Firstly, make sure the Hub's sticker/card with the two passwords on it is still there and legible If not – DON’T DO IT !

With the Hub switched "on", disconnect any ethernet connections (leave the co-ax connected) and then push in the “reset pin” with the end of a paperclip/thin nail/SIM tray “tool” or similar (bigger items like ball point pen ends may not press it in far enough) until you feel it at the “stop point” and hold it there firmly for a "timed" minimum of 60 seconds do NOT manually restart the Hub at any time. Leave it 10' or so to stabilise and then your passwords/passphrase for both the Hub settings and the Wifi networks will revert to the two printed on the Hub sticker on its base/side/card.

Make sure you use the wifi one for devices connecting to the wifi and the settings/admin one to access the Hub
See if that sorts it.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Abigoose
  • 3
  • 0
  • 0
Joining in
1,180 Views
Message 5 of 7
Flag for a moderator

Re: HUB 4 broken. White light on

Thank you for your reply.

 

I just tried what yoy suggested. Unfortunately it didn't work!

 

I guess there's no fix and I'll have to wait for the engineer:(

 

0 Kudos
Reply
Cardiffman281
  • 1.43K
  • 101
  • 305
Knows their stuff
1,159 Views
Message 6 of 7
Flag for a moderator

Re: HUB 4 broken. White light on

Hmmm running out of ideas here. Maybe check that the white VM cable is securely connected at both ends and unkinked and in good condition and have a glance at the box on the wall outside for any obvious damage etc. 

0 Kudos
Reply
Gareth_L
  • 10.28K
  • 580
  • 1.14K
Forum Team
Forum Team
1,105 Views
Message 7 of 7
Flag for a moderator

Re: HUB 4 broken. White light on

Hi Abigoose,

Sorry to hear this has happened.

The hub would definitely need replacing by a Technician visit. 

Are you still keeping the appointment available for today?

If so, can you please let us know how the visit goes.

Gareth_L

 

0 Kudos
Reply