Menu
Reply
jps2023
  • 4
  • 0
  • 0
Joining in
225 Views
Message 1 of 5
Flag for a moderator

HUB 4 USELESS

 

Just received my second hub 4 this morning 

installed taken the old one back to post to yodel 

been of for a few hours then starts doing the same thing 

it re boots resets itself to factory and removes my personalised ssid and passwords 

these hubs are useless !!!!

0 Kudos
Reply
jbrennand
  • 35.11K
  • 3.41K
  • 6.68K
Very Insightful Person
Very Insightful Person
209 Views
Message 2 of 5
Flag for a moderator

Re: HUB 4 USELESS

Dont disagree - was it actually working fine before? It can take some time to stabilise after first connecting and switching on and doing firmware updates  - but you might try this first and if it doesnt work consider just using it in modem mode with your own router....
__________________________

Do a Hub “pinhole reset” - first make sure the 2 passwords on the Hub sticker are still there and legible first ! With the Hub still "switched on" throughout, press the reset pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 (a timed sixty) seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. Passwords and SSID’s will reset to those on the sticker so log in and change them back to what they were/should be.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 1 WiFi, 1 on PA) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's. On 250Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
legacy1
  • 20.49K
  • 828
  • 2.2K
Alessandro Volta
195 Views
Message 3 of 5
Flag for a moderator

Re: HUB 4 USELESS

Just use it in modem mode and get a better router with 1Gb ports
---------------------------------------------------------------
0 Kudos
Reply
Ilyas_Y
  • 2.48K
  • 86
  • 218
Forum Team
Forum Team
156 Views
Message 4 of 5
Flag for a moderator

Re: HUB 4 USELESS

Hi there @jps2023, thanks for reaching out to us on the forums.

I'm sorry to hear about the issues with the Hub 4 😞
May I ask how the hub has been recently? Does the issue still continue?

Let us know.

Kind regards,
Ilyas.

Ilyas - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
jps2023
  • 4
  • 0
  • 0
Joining in
123 Views
Message 5 of 5
Flag for a moderator

Re: HUB 4 USELESS

Through trial and error looks like i have solved the issue !

Hub 4 have firmware issues.

When personalising the ssid and passwords and using dual 2.4 and 5 ghz wifi disable channel optimisation 

Pre set a channel to your liking on 2.4 and 5 ghz do not let the hub choose !

Save and it will remain stable !

0 Kudos
Reply