Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
114 Views
Message 1 of 9
Flag for a moderator

HUB 3 WIFI to Yamaha Amp

Just had a HUB 3 router installed and I cannot seem to get 'music cast' to work on the amp or the wi fi to work. Getting 'connected no internet'. 

Smart TV, phone etc all finding WiFi and internet working. 

Anyone any ideas? 

0 Kudos
Reply
Highlighted
  • 12.15K
  • 943
  • 1.56K
Alessandro Volta
110 Views
Message 2 of 9
Flag for a moderator

Re: HUB 3 WIFI to Yamaha Amp

 It sounds like the Hub hasn't been activated yet.

VM have recently started pre-activating their equipment, and the box should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the equipment you are installing. By doing this VM will be able to reboot the box or put you in touch with the right team.

You could also try the following, call 0800 953 9500 to activate the box. You will need the box serial number, and your account number and area code.

You could also try contacting New accounts and Set Up for them to complete the setup and activation. That is 150 from a Virgin landline options 1,1,1 and 4 or 0345 4541111 from any other phone, options 1,1,2 and 4.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
91 Views
Message 3 of 9
Flag for a moderator

Re: HUB 3 WIFI to Yamaha Amp

Thanks for the reply but the hub is active and working. I'm connected to the wi fi using the internet on my phone, tablet etc

0 Kudos
Reply
Highlighted
  • 3.67K
  • 288
  • 516
Superfast
88 Views
Message 4 of 9
Flag for a moderator

Re: HUB 3 WIFI to Yamaha Amp


@JCX73 wrote:

Thanks for the reply but the hub is active and working. I'm connected to the wi fi using the internet on my phone, tablet etc


Could you confirm the model of the amp?

It may not like the 'Smart' Wifi, where 2.4Ghz and 5Ghz are on one SSID (Network name), and you may need to split them out into two, like below:

0 Kudos
Reply
Highlighted
Anonymous
Not applicable
86 Views
Message 5 of 9
Flag for a moderator

Re: HUB 3 WIFI to Yamaha Amp

You followed this setup procedure https://usa.yamaha.com/support/faq/audio_visual/GJA14160.html `
If other WiFi devices are connecting ok, then its a setting on the amp thats most likely causing the issue, are any error messages displayed?
0 Kudos
Reply
Highlighted
Anonymous
Not applicable
85 Views
Message 6 of 9
Flag for a moderator

Re: HUB 3 WIFI to Yamaha Amp

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
75 Views
Message 7 of 9
Flag for a moderator

Re: HUB 3 WIFI to Yamaha Amp

Thanks. It's a Yamaha R-N602 Network receiver. Yeah, I followed the music cast set up. The wi fi says no internet access. 

I log into the router have a look at the options. 

 

 

 

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
24 Views
Message 8 of 9
Flag for a moderator

Re: HUB 3 WIFI to Yamaha Amp

Thanks for everyones help on this. By splitting the router settings into 2g and 5g and (as per screen shot above) and turning smart wifi off I have managed to connect to music cast on my tablet (using 5g) at least. My phone (2g) is still causing and issue. It only finds the 2g and does not let me connect to the music cast. 

0 Kudos
Reply
Highlighted
  • 14.78K
  • 622
  • 1.42K
Alessandro Volta
22 Views
Message 9 of 9
Flag for a moderator

Re: HUB 3 WIFI to Yamaha Amp

Get a better router with 1Gb ports and use the hub in modem mode.

---------------------------------------------------------------
0 Kudos
Reply