Menu
Reply
Countrydance
  • 2
  • 0
  • 0
Joining in
179 Views
Message 1 of 5
Flag for a moderator

HUB 3 Router re-booting

My HUB 3 reboots when using my PC for browsing but if I turn on VPN the connection is stable.

I have tried different browsers to access web sites which may be stable for a few minutes then reboots without warning. This started about 2 months ago and have had two engineers out to try and fix the problem, the first removed an attenuator from the input of the router then said should be ok, the second replaced the router, removed an attenuator from the junction box outside my house and replaced a splitter and again said should be ok. If I turn on VPN (I use NORDVPN) then the router is fine and works well and stable all day, as soon as I turn it off when I need to access location sensitive sites (TUI Holidays etc.) we may run a few minutes then back into re-boot mode.

On reboot, the power light initially flashes, then goes red then all lights go green and go through the process of reconnection which tends to take an age.

I am connected by CAT 8 ethernet cable but have tried disconnecting with wifi only, also disabled wifi card with ethernet only but result always the same.

Tags (3)
0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
169 Views
Message 2 of 5
Flag for a moderator

Re: HUB 3 Router re-booting

Is it only that device that causes these issues??



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Countrydance
  • 2
  • 0
  • 0
Joining in
153 Views
Message 3 of 5
Flag for a moderator

Re: HUB 3 Router re-booting

Laptop, Tablets and phones do not cause re-boot, just the PC. Have changed the LAN IP of Ethernet and Wireless adapters to 192.168.0.254 & .253 to make sure no IP clashes anywhere and tried isolating Firewall on router and also Mcafee.

Problem is getting worse but is solid when VPN active (which is now most of the time.

0 Kudos
Reply
Lee_R
  • 2.98K
  • 152
  • 286
Forum Team
Forum Team
87 Views
Message 4 of 5
Flag for a moderator

Re: HUB 3 Router re-booting

Hi @Countrydance thanks for posting and welcome back to our community.

I am sorry to hear the hub is re-booting when connected to your PC.  I would like to take a closer look.  I am going to send you a private message.

Regards


Lee_R

0 Kudos
Reply
Lee_R
  • 2.98K
  • 152
  • 286
Forum Team
Forum Team
30 Views
Message 5 of 5
Flag for a moderator

Re: HUB 3 Router re-booting

Hi @Countrydance

Just a quick note to confirm you're satisfied with the response and efforts of the forum team?  Remember if you ever need assistance in the future, our fantastic community and forum team are always willing to lend a hand.

Regards


Lee_R