Menu
Reply
Steve67
  • 85
  • 0
  • 16
Dialled in
97 Views
Message 1 of 2
Flag for a moderator

HUB 3 KEEPS DROPPING CONNECTION

Hi All, 

we've been with vm for many years and never had any problems... until last week, the wifi signal keeps dropping, dropping every 3-4 mins for about 90 seconds..

we had an engineer out 2 days ago who, replaced all connections and said anymore problems its a new router. Then yesterday the problem just got worse so i called vm cs, they rebooted the hub and adjusted the settings, the hub was no better, they did this 3 times until i got one of them to arrange for a new router to be sent out....

hoping a new hub will help....

any one else have a simular issues and how it was solved?

 

cheers

0 Kudos
Reply
g0akc
  • 553
  • 59
  • 116
Rising star
58 Views
Message 2 of 2
Flag for a moderator

Re: HUB 3 KEEPS DROPPING CONNECTION

See if the new hub resolves it - if not there are a myriad of reasons why such could be happening.

Is it just the Wi-Fi or are wired connections also affected?

Do some Wi-Fi housekeeping - use a free Wi-Fi analyzer app to check the environment - neighbouring hubs and so on and take any necessary action such as changing channels.

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply