Menu
Reply
simon1988
  • 16
  • 0
  • 0
Tuning in
206 Views
Message 1 of 8
Flag for a moderator

HUB 3.0 Solid Yellow Light

Hi


Ever since I've had the Hub 3.0 I've noticed the light is yellow all the time (as pictures) and my wifi is terrible/dropping out

 

I've gone through the VM help and did a test in area (all ok) and reset the Hub but it's still constantly yellow

 

Is this the issue why my wifi is so poor?

 

yellow-light.jpg

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
193 Views
Message 2 of 8
Flag for a moderator

Re: HUB 3.0 Solid Yellow Light

Possibly - it has been mooted on here by VM Staff that a yellow light means bad wifi...

Hang tight for VM Staff to confirm!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Andrew-G
  • 6.99K
  • 1.22K
  • 3.06K
Very Insightful Person
Very Insightful Person
188 Views
Message 3 of 8
Flag for a moderator

Re: HUB 3.0 Solid Yellow Light

It's also been mooted here by me that the "yellow light = bad wifi" is a load of old cobblers, and just because somebody at VM has put up a web page saying this doesn't make it so. 

Yellow LED displays on Hub 3's are exceptionally rare though with several million Hub 3's in use they do crop up from time to time, and in every single case I've seen in this forum the Hub has been faulty and required replacement.  If poor wifi conditions generated a yellow LED, then we'd see it far more often because poor wifi and Hub 3 are synonymous.

I'll flag this for the staff to comment.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
181 Views
Message 4 of 8
Flag for a moderator

Re: HUB 3.0 Solid Yellow Light

Totally agree with you - and I remember your explanation!!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Travis_M
  • 902
  • 36
  • 68
Forum Team
Forum Team
168 Views
Message 5 of 8
Flag for a moderator

Re: HUB 3.0 Solid Yellow Light

Hi @simon1988

 

Thanks for posting on our community forum!

 

Could you reboot the hub quickly for me so I can review the signal levels etc upon the reboot? 🙂

 

Let me know once done. 

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
167 Views
Message 6 of 8
Flag for a moderator

Re: HUB 3.0 Solid Yellow Light

Hopefully the light won't be yellow when you reboot!




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
simon1988
  • 16
  • 0
  • 0
Tuning in
163 Views
Message 7 of 8
Flag for a moderator

Re: HUB 3.0 Solid Yellow Light

Thanks, I've just rebooted


It's still yellow on the router

0 Kudos
Reply
Travis_M
  • 902
  • 36
  • 68
Forum Team
Forum Team
157 Views
Message 8 of 8
Flag for a moderator

Re: HUB 3.0 Solid Yellow Light

Thanks @simon1988

 

I'm going to private message you now to check on a few details, please keep an eye on your inbox.

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply