Menu
Reply
  • 37
  • 4
  • 1
sandrawilliams
On our wavelength
687 Views
Message 1 of 37
Flag for a moderator

HUB 3.0 Reports Access Denied Error

This week we have had 4 cards left presumably by Virgin Engineers telling us there is a fault with the internal cable in our home (ALL TV, phone and internet services have been working fine)  and that the engineer will return tomorrow.  However after yesterdays card was left the broadband stopped working although TV and phone are fine.   Diagnostics test from the hub 3.0 admin shows access denied error in red.  If we call virgin a recorded message tells us engineers are aware of our problem which is "very complex" and they are working very hard to resolve it (hmm).  No matter which phone number we called we get looped back into the same message cycle.  Nobody has turned up today (previous days cards were all left before 10am). I am suspicious that nobody even knocked the door before these cards were posted as on two of the days at least multiple people were in the house and the doorbell certainly did not ring.

account number is [REMOVED]

 

Anybody else have any ideas what kind of problem this could be.  All internal cabling appears fine. nothing has ever been disturbed. cable modem, tivo boxes etc are all connected securely as they should be.  It is my suspicion that after yesterdays card was left the engineers simply disconnected broadband services for us from the cabinet in the street in an effort to get an answer at the door.  Using the doorbell generally works better for such situations.    I am posting this on behalf of my elderly mother who is the account holder.  However on tuesday and wednesday there was younger members of the family at the house all of whom are insistent that nobody knocked the door whilst they were there helping my mother.

 

Any help that can be offered would be appreciated?  Anyone had similar issue?  Bills etc are all paid and up to date. there is no legitimate reason for her service to be denied.  Whats the deal?

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

 

0 Kudos
Reply
  • 37
  • 4
  • 1
sandrawilliams
On our wavelength
683 Views
Message 2 of 37
Flag for a moderator

Re: HUB 3.0 Reports Access Denied Error

service status page shows all services in my area are running fine. Yet the automated phone line tells us there is a complex fault in our postcode area that engineers have now been working flat out on restoring presumably for 24 hours straight (yet nobody is visible in the street or anywhere near us).  When  i run the broadband test on the service status page it gets to 26% then jumps to 100% instantly says wait 10 minutes and restart modem.  Have done this multiple times with no result.  Hub 3.0 page still says red access denied error under the internet section.   

0 Kudos
Reply
  • 37
  • 4
  • 1
sandrawilliams
On our wavelength
680 Views
Message 3 of 37
Flag for a moderator

Re: HUB 3.0 Reports Access Denied Error

Area Code is listed as 25 if this is of any help.

0 Kudos
Reply
  • 2.37K
  • 75
  • 116
Forum Team
Forum Team
661 Views
Message 4 of 37
Flag for a moderator

Re: HUB 3.0 Reports Access Denied Error

Hi sandrawilliams,

 

Thank you for your post. I'm sorry to hear this. 

 

I will private message you to look into this. 

 

^Martin

0 Kudos
Reply
  • 37
  • 4
  • 1
sandrawilliams
On our wavelength
637 Views
Message 5 of 37
Flag for a moderator

Re: HUB 3.0 Reports Access Denied Error

I have responded to your private message. No engineers have visited again today and no calling cards have been left. Calls to all telephone numbers i can find still all result in us being returned to the original pre recorded message saying that there is a complex fault and engineers are still working to fix it. Service status messages for my area still say everything is working normally and that there are no outages. Hub3.0 admin page still says Intenet (access is denied - in red)
0 Kudos
Reply
  • 37
  • 4
  • 1
sandrawilliams
On our wavelength
589 Views
Message 6 of 37
Flag for a moderator

Re: HUB 3.0 Reports Access Denied Error

Does anyone have a phone number that is manned by an actual human being who might be able to help?

0 Kudos
Reply
  • 37
  • 4
  • 1
sandrawilliams
On our wavelength
580 Views
Message 7 of 37
Flag for a moderator

Re: HUB 3.0 Reports Access Denied Error

So having gotten through to a Human by choosing the leave us option...  The cards that were put through the door to us were filled out incorrectly. There are no problems with our internal cables...  the problem is external (surprise surprise).   And cant be fixed until 3pm on the 11th of september.  So 7 days of downtime, and over 9 full days since the first card was sneakily posted through the door as the engineers tip toed away hoping to be unnoticed.   Very very scummy practises. Very disssapointing service. My mother is 74 years old and housebound.  We have been a cable customer for over 22 years.  Now looking to go elsewhere ASAP.  It is bad enough that in recent years she has had to slash her services to keep the bill from spiralling out of control whilst new customers can get the services she has surrendered for almost a third of the price she last paid for the full monty.  But its ok because on the next bill they will not charge us for a week of broadband (rolleyes).  

0 Kudos
Reply
  • 37
  • 4
  • 1
sandrawilliams
On our wavelength
529 Views
Message 8 of 37
Flag for a moderator

Re: HUB 3.0 Reports Access Denied Error

Still no follow up or response even from virgin staff online? great help forum!

0 Kudos
Reply
  • 1.5K
  • 85
  • 154
Forum Team
Forum Team
527 Views
Message 9 of 37
Flag for a moderator
Helpful Answer

Re: HUB 3.0 Reports Access Denied Error

Hi Sandra,

 

Thank you for reaching out to us in our community, I am sorry that the SNR signal to noise ration, hasn't been fixed yet, I can confirm that the fix date at present is 11/09/19 ticket number F007364243.

 

I am sorry this has taken so long to resolve, the issue we have is even when we find where the fault is, we then have to wait for permission from the local council to carry out the work needed to fix the fault, this can sometimes mean closing a road while we have in dug up, I am sorry for any inconvenience caused.

 

Kind regards

 

Paul.

 

 

0 Kudos
Reply
  • 37
  • 4
  • 1
sandrawilliams
On our wavelength
460 Views
Message 10 of 37
Flag for a moderator

Re: HUB 3.0 Reports Access Denied Error

Thanks for finally posting a response.  The most annoying thing about this whole problem is that the internet had been working fine.  It is only after the 4th card was left by engineers saying we had an internal problem that we were immediately disconnected. Which to me reeks of your guys posting a card sneaking off and killing the line before jumping back into the van.  Why else would they tell us we have problems with internal cables in our home (knowing full well the problem is below street level somewhere else( and then vanish.  It seems to me that perhaps somebody just walked up and down the street posting cards into cable customers... on the off chance that "today" might be the day that we are finally disconnected. And then Virgin do not reveal this major outage anywhere on their website, presumably in a hope to convince customers that they are isolated issues/problems confined to their home.  Rather than a full scale cockup of the local area.   We have already racked up dozens of gigabytes of mobile data usage over the weekend between us all using USB tethering.  Nobody else is going to compensate us for that?

 

This whole thing leaves a very bad taste in my mouth.

0 Kudos
Reply