Menu
Reply
  • 35
  • 0
  • 0
benek
Joining in
298 Views
Message 1 of 4
Flag for a moderator

Green Wifi light flashing for last 3 weeks…

The green WiFi light has been flashing on my superhub for the past 3 weeks… I received an email yesterday from Virgin notifying me that Intelligent WiFi is now live in my home… I'm wondering whether the two things are linked…?

I've tried switching the Superhub on and off several times but the green light seems to persist… There doesn't seem to be anything wrong with the service, but there's a feeling is that the flashing light is trying to tell me that something's wrong…

Thank you

0 Kudos
Reply
Highlighted
  • 6.59K
  • 511
  • 1.1K
Tudor
Legend
258 Views
Message 2 of 4
Flag for a moderator

Re: Green Wifi light flashing for last 3 weeks…

If your service is ok, it’s a known fault. Some black tape is the best remedy. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Highlighted
  • 2.5K
  • 48
  • 331
deans6571
Problem sorter
249 Views
Message 3 of 4
Flag for a moderator

Re: Green Wifi light flashing for last 3 weeks…


@benek wrote:

The green WiFi light has been flashing on my superhub for the past 3 weeks… I received an email yesterday from Virgin notifying me that Intelligent WiFi is now live in my home… I'm wondering whether the two things are linked…?

I've tried switching the Superhub on and off several times but the green light seems to persist… There doesn't seem to be anything wrong with the service, but there's a feeling is that the flashing light is trying to tell me that something's wrong…

Thank you


Don't worry about the green wifi flashing light if the wifi is still working.

As mentioned above, this is a bug in the Hub 3's firmware as described in this thread:

https://community.virginmedia.com/t5/Networking-and-WiFi/Superhub-3-Green-Flashing-Wifi-icon/m-p/365...

The light can be made to stop flashing by signing into your router's settings, then go to Advanced Settings> Wireless>WPS>Add Client and when it starts to scan for a new client, cancel the operation and the light will then stop flashing.

Smiley Wink

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply
Highlighted
  • 35
  • 0
  • 0
benek
Joining in
223 Views
Message 4 of 4
Flag for a moderator

Re: Green Wifi light flashing for last 3 weeks…

Thanks for the replies guys… I'll give those things a go.

0 Kudos
Reply