Menu
Reply
bluesbrothers
  • 1
  • 0
  • 0
Joining in
243 Views
Message 1 of 4
Flag for a moderator

Got Hub 4 is terrible

Got the new Hub 4 Gig 1 broadband last week and its terrible.

All my previous smart devices like light bulbs and sockets no longer work.

Chromecast will not connect to the wifi also.

Wifi strength is even worse than the previous hub.

Total waste of paying the extra money.
Can't get a hold of anyone to talk to support.

 

I've tried rebooting it etc, switching off 5gz etc .

 

0 Kudos
Reply
gary_dexter
  • 31.33K
  • 1.94K
  • 4.22K
Alessandro Volta
237 Views
Message 2 of 4
Flag for a moderator

Re: Got Hub 4 is terrible

Put the hub into modem mode and get your own router or mesh system

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
archercj
  • 76
  • 5
  • 16
Dialled in
226 Views
Message 3 of 4
Flag for a moderator

Re: Got Hub 4 is terrible

I agree with Gary. You shouldnt have to I know but I ended up forking out £270 for a mesh solution and its rock solid. That was after the Hub 4 came with wi-fi extenders as well. I am sure there are cheaper solutions but I agree the Hub 4 isnt brilliant and might be worse than the Hub3 for wifi coverage

0 Kudos
Reply
libster
  • 6
  • 0
  • 0
Tuning in
139 Views
Message 4 of 4
Flag for a moderator

Re: Got Hub 4 is terrible

I had the same issue with my smart devices that need 2.4 GHz, they stopped working when we got the Hub 4.

We managed to fix it with these settings.

Log into your hub on 192.168.0.1 and your settings password that you can find on your hub (NOT your wifi password).

Go to Advanced Settings > Wireless > Wireless Signal

Disable Smart Wifi and the 5 GHz frequency.

Then change you 2.4 GHz to manual channel selection, and select either channel 1, 6, or 11.

Apply these settings and wait for them to save. You should now be able to connect the devices to the wifi network. Once they're connected you can revert your wifi settings back to what they were, it seems only the initial connections is an issue. Mine connected and has had no issues now for sometime 🙂

You'll just need to do this any time you have new device to add if you have issues with new ones, or add a new bulb.

0 Kudos
Reply