Menu
Reply
toricosaturn
  • 5
  • 0
  • 0
Tuning in
188 Views
Message 1 of 7
Flag for a moderator

Gig1 speed fluctuating wildly between speed tests

So, up until last week I had a SuperHub 3 in Modem Mode connected via Cat6 to my eero Pro 6, which provides mesh WiFi across my home. I was paying for 500mbit and getting that speed or close enough to it across most of my home with the mesh. The world was at peace.

This week, I decided to upgrade to Gig1. Swapped out the Hub3 for the Hub4, verified that I was online, popped it straight back into modem mode and away I went.

And... then the problems began. If I plug into the eero's other port (the same eero that the hub is wired to), and run some speed tests, I get wildly different results each time. I'll sit on speedtest.net and run test after test, some of which hit around 950mbit as expected, some of which drop to as low as 8mbit. There's nothing changing, I'm just refreshing the page and re-running the test. I've done this on Windows and Mac and with multiple cables to verify that the cables / machine at the receiving end isn't the issue. I've also put the Hub4 back into Router mode and done the same thing without eero in the loop – same situation.

I'm currently cloning a couple of very large Git / Git LFS repos for work on this new machine, and I'm sitting watching them download at about 200 kilobytes per second. I spent yesterday downloading Xcode (12 GB or so), it took 11 hours. Painful. I've tried stopping / restarting them hoping to catch one of the faster speeds, but in these examples it's always seeming to be slow.

An interesting additional thing: the upload speed is consistently around 50mbit, which is fine.

The Hub4 is using its standard settings, DNS, etc., and the eero is configured to use Google's DNS.

0 Kudos
Reply
toricosaturn
  • 5
  • 0
  • 0
Tuning in
186 Views
Message 2 of 7
Flag for a moderator

Re: Gig1 speed fluctuating wildly between speed tests

Here are what I hope are the necessary data points from the hub:

3.0 Downstream channels
Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.366287 0 0
2 Locked 40.366287 0 0
3 Locked 40.366287 8 0
4 Locked 40.946209 20033 0
5 Locked 40.366287 592 0
6 Locked 40.946209 0 0
7 Locked 40.946209 1 0
8 Locked 40.946209 1559 0
9 Locked 40.946209 277 0
10 Locked 40.946209 5 0
11 Locked 40.946209 25 0
12 Locked 40.946209 0 0
13 Locked 40.366287 0 0
14 Locked 40.366287 0 0
15 Locked 40.366287 0 0
16 Locked 40.366287 0 0
17 Locked 40.366287 0 0
18 Locked 40.946209 0 0
19 Locked 40.366287 0 0
20 Locked 40.366287 24615 0
21 Locked 40.946209 0 0
22 Locked 40.366287 0 0
23 Locked 40.946209 0 0
24 Locked 40.366287 0 0
25 Locked 40.946209 0 0
26 Locked 40.366287 0 0
27 Locked 40.366287 0 0
28 Locked 40.366287 0 0
29 Locked 40.366287 0 0
30 Locked 40.946209 0 0
31 Locked 40.366287 0 0


3.1 Downstream channels
Channel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile) First Active Subcarrier (Hz)
159 96 4K 1880 QAM4096 759


3.1 Downstream channels
Channel ID Lock Status RxMER Data (dB) PLC Power (dBmV) Correcteds (Active Profile) Uncorrectables (Active Profile)
159 Locked 44 9.1 120251332 0

0 Kudos
Reply
toricosaturn
  • 5
  • 0
  • 0
Tuning in
149 Views
Message 3 of 7
Flag for a moderator

Re: Gig1 speed fluctuating wildly between speed tests

Okay, so this is really freaking weird. It's actually not re-running the tests. It's running tests at different providers.

I've now run ~20 tests on Samknows and ~20 on speedtest.net. No single Samknows test got above 25mbit/s, speedtest, the majority were up at 950mbit/s or so but a few were around the 25mbit/s level.

It seems almost like it's getting throttled when connecting to certain places or going to certain routes or whatever.

I've just downloaded Ubuntu twice in a row. The first time, it sent me to a URL on mirrorservice.org – and it was downloading at 200 kilobytes per second or so, same sort of speed I'm seeing from apple.com right now for Xcode or a system update. I reloaded the page, and it sent me to releases.ubuntu.com, and it's downloading at 75 megabytes per second. I didn't pull/re-plug the ethernet or do anything else, just hit download twice on the same page.

 

Is it possible that some routes are being hit by this crazy throttle or speed limitation? It's definitely not the sites themselves, I can whack on my 5G hotspot and download from apple.com at a decent speed, it's only when through Virgin Media that it's slow.

0 Kudos
Reply
butchydutchy
  • 27
  • 0
  • 0
Joining in
140 Views
Message 4 of 7
Flag for a moderator

Re: Gig1 speed fluctuating wildly between speed tests

Hi mate it the 1gb its terrible had it for 2 years now an its been nothing but problems since i got it. and have the same exact issue u have plus more the lines just not good for it at all.

i just learnt to live with it as no one bothers to help anyway.

0 Kudos
Reply
toricosaturn
  • 5
  • 0
  • 0
Tuning in
122 Views
Message 5 of 7
Flag for a moderator

Re: Gig1 speed fluctuating wildly between speed tests

I’m certainly not gonna be living with it 🙂 Any ideas what I can do about this?

0 Kudos
Reply
toricosaturn
  • 5
  • 0
  • 0
Tuning in
106 Views
Message 6 of 7
Flag for a moderator

Re: Gig1 speed fluctuating wildly between speed tests

So, it was a faulty Superhub 4. Swapped out, all good. Simple fix.

0 Kudos
Reply
Alex_RM
  • 6.31K
  • 328
  • 464
Forum Team
Forum Team
93 Views
Message 7 of 7
Flag for a moderator

Re: Gig1 speed fluctuating wildly between speed tests

Hi toricosaturn,

 

Thanks for posting and welcome to our community 🙂

 

I'm sorry to hear you were experiencing some issues with the new hub,

 

Great to see we were able to resolve things in the end, if you do still need help with anything please let us know.

 

Alex_Rm

0 Kudos
Reply