Menu
Reply
Highlighted
  • 23
  • 0
  • 0
Joining in
275 Views
Message 1 of 24
Flag for a moderator

Frequent performance drop offs the past month, very slow for 5-10 mins, streaming impossible

As per the title for the past month or so our connection has been very spotty where in the past years it has been flawless. Every hour or two, sometimes more, the performance drops away for 5-10 minutes barely able to load any page in that time. However that isn't the only problem, as even when the browsing performance is OK streaming performance is regularly still poor, even with your own Virgin streaming service. Spinning loading circles over and over and impossible to watch anything.

Things I have done

  • Ran the test from service status page. Gets to 25% then skips to 100% and claims all is ok.
  • Ran the "Network Diagnostic tool" from the Hub interface. This gets to around 20% then fails entirely, the browser goes to the "Firefox can't establish a connection to the server at 192.168.0.1." page. Same with all browsers.
  • Rebooted and reset the Super Hub 3 several times.

The problem remains. As I say, this has been happening on and off for around the past month or so, but seems to be getting more frequent. Even if I run a speedtest during the slow speed the web page takes minutes to load and browsing remains slow, but the test itself claims normal speeds.

One device is connected wired, the rest are WiFi, all having the same problem. The results from the network status of the Superhub are:

upstream.jpgdownstream.jpg

This error is also frequent in the log:

  • No Ranging Response received - T3 time-out

There are several pages on the troubleshooting section of the website that claim I will be able to book an engineer but I've not found anywhere it's actually possible. 

0 Kudos
Reply
Highlighted
  • 11.3K
  • 887
  • 1.44K
Alessandro Volta
271 Views
Message 2 of 24
Flag for a moderator

Re: Frequent performance drop offs the past month, very slow for 5-10 mins, streaming impossible

Which Hub do you have ?

What is your connection like using a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply
Highlighted
  • 23
  • 0
  • 0
Joining in
262 Views
Message 3 of 24
Flag for a moderator

Re: Frequent performance drop offs the past month, very slow for 5-10 mins, streaming impossible

Hub 3. The PC I'm using now is connected via cat 5e as it has been untouched for the past few years and without any WiFi devices connected the problem still happens, at all times of the day as I'm frequently awake in the early hours with everyone else asleep.

As I say it's strange in that when browsing/loading pages goes incredibly slow I can go to speedtest.net and whilst the test page takes 60+ seconds to load, once it does, the speeds reported are normal, whereas browsing remains very slow for a further few minutes.

0 Kudos
Reply
Highlighted
  • 17.2K
  • 1.81K
  • 2.98K
Very Insightful Person
Very Insightful Person
256 Views
Message 4 of 24
Flag for a moderator

Re: Frequent performance drop offs the past month, very slow for 5-10 mins, streaming impossible

Have you tried changing the ethernet cable - old ones have deteriorated/failed on me several times.

Get a new solid core Cat6 one if you can.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 23
  • 0
  • 0
Joining in
252 Views
Message 5 of 24
Flag for a moderator

Re: Frequent performance drop offs the past month, very slow for 5-10 mins, streaming impossible


@jbrennand wrote:
Have you tried changing the ethernet cable - old ones have deteriorated/failed on me several times.

Get a new solid core Cat6 one if you can.


I can try that but obviously it wouldn't explain the same issues over WiFi.

Since the images I posted of my upstream/downstream are seemingly waiting to verify here is a paste of them:

 

Downstream:

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1259000000-0.538256 qam16
2139000000-0.238256 qam1
3147000000038256 qam2
4155000000038256 qam3
5163000000-0.538256 qam4
6171000000-1.538256 qam5
71790000000.538256 qam6
81870000000.538256 qam7
91950000000.238256 qam8
10203000000-0.540256 qam9
11211000000-0.238256 qam10
12219000000-0.238256 qam11
13227000000-0.238256 qam12
14235000000-0.238256 qam13
15243000000-0.438256 qam14
16251000000-0.538256 qam15
17267000000-0.738256 qam17
18275000000-138256 qam18
19283000000-3.737256 qam19
20291000000-1.538256 qam20
21299000000-0.938256 qam21
22307000000-0.938256 qam22
23315000000-0.738256 qam23
24323000000-0.738256 qam24

Upstream:

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1462000003.975512064 qam1
2394001253.95512064 qam2
3325999904512064 qam3
4258000063.95512064 qam4

 

0 Kudos
Reply
Highlighted
  • 17.2K
  • 1.81K
  • 2.98K
Very Insightful Person
Very Insightful Person
247 Views
Message 6 of 24
Flag for a moderator

Re: Frequent performance drop offs the past month, very slow for 5-10 mins, streaming impossible

Post up the Upstream data as well - also the Network logs.

Then, if you haven’t already, set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” (as per instructions on the TB website) when you have the first 24h period.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 23
  • 0
  • 0
Joining in
240 Views
Message 7 of 24
Flag for a moderator

Re: Frequent performance drop offs the past month, very slow for 5-10 mins, streaming impossible


@jbrennand wrote:
Post up the Upstream data as well - also the Network logs.

Then, if you haven’t already, set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” (as per instructions on the TB website) when you have the first 24h period.

https://www.thinkbroadband.com/broadband/monitoring/quality

Ok I've set that up. The post above I included the upstream?

As for the logs, don't they contain personalised info? I can post the dates of the No Ranging Response received - T3 time-out critical errors though.

24/10/2020 04:25:24

23/10/2020 21:59:20

19/10/2020 08:35:11

19/10/2020 03:42:12

18/10/2020 03:27:21

17/10/2020 14:36:55

16/10/2020 03:35:59

15/10/2020 11:59:39

15/10/2020 03:34:56

I don't know if they correspond with the slowdown periods, going forward I will actually make a note of them.

 

 

0 Kudos
Reply
Highlighted
  • 17.2K
  • 1.81K
  • 2.98K
Very Insightful Person
Very Insightful Person
231 Views
Message 8 of 24
Flag for a moderator

Re: Frequent performance drop offs the past month, very slow for 5-10 mins, streaming impossible

Sorry meant to say you only put up 1/2 of the data from Up & Down. You are missing the down data with the RS error counts.

Copy and paste all the logs as well and the "link" to the live BQM (as the TB website instructs) then we can see if the two data sets are in agreement

The software should strip out the personal data - you may need to press the submit button twice to get it to do that.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 23
  • 0
  • 0
Joining in
224 Views
Message 9 of 24
Flag for a moderator

Re: Frequent performance drop offs the past month, very slow for 5-10 mins, streaming impossible


@jbrennand wrote:
Sorry meant to say you only put up 1/2 of the data from Up & Down. You are missing the down data with the RS error counts.

Copy and paste all the logs as well and the "link" to the live BQM (as the TB website instructs) then we can see if the two data sets are in agreement

The software should strip out the personal data - you may need to press the submit button twice to get it to do that.

OK

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9200
2Locked38.6154987
3Locked38.962213
4Locked38.64813
5Locked38.914713
6Locked38.6910
7Locked38.9630
8Locked38.9420
9Locked38.9523
10Locked40.33814
11Locked38.6320
12Locked38.6350
13Locked38.9300
14Locked38.9260
15Locked38.6300
16Locked38.9330
17Locked38.9620
18Locked38.9420
19Locked37.61532232
20Locked38.62646278
21Locked38.9166105
22Locked38.998283
23Locked38.9730
24Locked38.9429188

 

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

25/10/2020 15:23:32noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/10/2020 04:25:24criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/10/2020 02:01:11noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/10/2020 21:59:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/10/2020 15:02:0noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/10/2020 23:51:51Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/10/2020 16:43:28ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/10/2020 08:35:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/10/2020 05:24:35Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/10/2020 03:42:12criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/10/2020 04:43:28ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/10/2020 03:27:21criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/10/2020 01:45:36Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 14:36:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/10/2020 08:47:28Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/10/2020 03:35:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 20:26:46Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 11:59:39criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 10:12:1Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 03:34:56criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

As for the BQM Link I assume you mean this?

https://www.thinkbroadband.com/broadband/monitoring/quality/share/b3489e7ac690c91e539a57aab5f5e2866bc7e22d
0 Kudos
Reply
Highlighted
  • 17.2K
  • 1.81K
  • 2.98K
Very Insightful Person
Very Insightful Person
219 Views
Message 10 of 24
Flag for a moderator

Re: Frequent performance drop offs the past month, very slow for 5-10 mins, streaming impossible

Yes that links to the BQM. Really need the first 24hour period to see if there are any issues.

In the meantime, there are some RS errors that "might" be an issue. Can we start with a blank sheet. Switch the Hub off and unplug it from the mains for 5 minutes. Then restart it and look in at the error counts and check that they have all reset to 0. Then have a look every hour or two to see if they start reappearing in big numbers. They shouldn't, particularly the PostRS ones

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply