Menu
Reply
  • 4
  • 0
  • 0
Joining in
115 Views
Message 1 of 7
Flag for a moderator

Frequent Loss of Broadband

My broadband connection currently drops multiple (10+) times a day, causing disruption to zoom calls and remote desktop connections. Restarting the router does seem to give me a temporary improvement but the broadband connection starts to fail again after a few hours. I've tried all of the steps on the Virgin website, including a router reset, and tried numerous times to get through telephone support without any success.

I have a hub 3.0 Router. This morning I logged in to the router to check the logs and can see the following errors from today:

15/11/2020 11:03:46Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 10:46:6criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 10:43:57criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 07:38:47Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 07:38:47criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 07:36:19criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 07:34:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 07:34:23criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 07:28:38Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 07:28:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 07:12:48Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 07:12:48criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 04:59:23Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 04:59:23criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 04:40:49Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 04:16:13criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/11/2020 02:56:4Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Having looked at some of the other forum posts I have been keeping an eye on the Pre RS Errors and Post RS Errors : these are the current values, having restarted the router yesterday afternoon:

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.934587782
2Locked38.934568894
3Locked38.9317212104
4Locked38.931096620
5Locked38.929704949
6Locked40.328154447
7Locked40.325815286
8Locked38.925134890
9Locked38.925795842
10Locked38.923736822
11Locked40.323746572
12Locked40.326143704
13Locked38.924963458
14Locked38.925273737
15Locked40.328984633
16Locked38.627304127
17Locked38.920712100
18Locked38.920972166
19Locked38.921372069
20Locked40.317753603
21Locked40.315404321
22Locked38.916291949
23Locked38.915491588
24Locked40.313964701

 

Very grateful for any advice on how best to resolve this issue. 

0 Kudos
Reply
  • 25.21K
  • 1.45K
  • 3.21K
Alessandro Volta
112 Views
Message 2 of 7
Flag for a moderator

Re: Frequent Loss of Broadband

When was the hub last rebooted?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
  • 95
  • 5
  • 14
Up to speed
94 Views
Message 3 of 7
Flag for a moderator

Re: Frequent Loss of Broadband

Seeing as you said you last restarted yesterday afternoon, I would advise on giving Virgin a call to get an engineer visit booked in. It appears you're suffering with poor network performance like I am. If you're looking to get this resolved on the forums, you could be looking at a 5 - 7 day wait before a visit gets booked in. (So I was told).

My Broadband Ping - 24hr monitor
  • 4
  • 0
  • 0
Joining in
86 Views
Message 4 of 7
Flag for a moderator

Re: Frequent Loss of Broadband

The Hub was rebooted yesterday afternoon (approx 20 hours before my first post)

0 Kudos
Reply
  • 4
  • 0
  • 0
Joining in
82 Views
Message 5 of 7
Flag for a moderator

Re: Frequent Loss of Broadband

Hi - I've been trying for the last four days to get through to Virgin but just get left in a queue each time before giving up after an hour so was hoping that I could get some kind of response via the forums.

0 Kudos
Reply
  • 17.59K
  • 1.85K
  • 3.06K
Very Insightful Person
Very Insightful Person
76 Views
Message 6 of 7
Flag for a moderator
Helpful Answer

Re: Frequent Loss of Broadband

Try calling at 08.00 tomorrow. A VM person will respond here but it can take up to a week.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 4
  • 0
  • 0
Joining in
63 Views
Message 7 of 7
Flag for a moderator

Re: Frequent Loss of Broadband

thanks - will give it a go

0 Kudos
Reply