cancel
Showing results for 
Search instead for 
Did you mean: 

Flashing red light

alekx27
Joining in

Hi

My internet connection went off last night. The hub flashing red light. I called the VM helpline and I got an engineer appointment for 4th of September. 😯 It's almost 2 weeks.

There are two notifications in my VM app:

1. We've cancelled your technician

2. Your network has been fixed

Otherwise nothing has changed. No internet, the hub red flashing.

And what about my appointment?

4 REPLIES 4

jbrennand
Very Insightful Person
Very Insightful Person

Check if the fault has actually been fixed

Try in 2 places

1) Try the “check service,”Area status webpage (https://www.virginmedia.com/help/service-status)

2) Then also Try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues and fix estimates, down to street cab/ postcode level.

If it shows as all clear do a reset as this....

.... With the Hub still "switched on" throughout, press the reset pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 (a timed sixty) seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. Passwords and SSID’s will reset to those on the sticker so log in and change them back to what you want or they were/should be.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

alekx27
Joining in

I have internet outage for 3 days and I got totally useless informations every day. It will be fixed till 10.20 pm. It will be fixed till 4.00 pm tomorrow. It will be fixed till 10.30 am tomorrow. It will be fixed till 4.00 pm today. It will be fixed... Never. Just lie.

I pay for a terrible service.

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @alekx27,

Welcome back to the Community Forums and thanks for the post.

Sorry to hear you have been experiencing this issue. I have checked into the system and can see that you are currently experiencing an outage set to be resolved today at 8pm. After this point do let us know if you are still experiencing issues.

Joe

Kain_W
Forum Team (Retired)
Forum Team (Retired)

Hi alekx27,

Thanks for your post and welcome back to the community.

Sincere apologies for the area issues you've been experiencing, just from checking however I can't see that there is still an area fault raised.

How is the service since posting?

Let us know,

Kain