Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
115 Views
Message 1 of 3
Flag for a moderator

Flashing green lights Hub 3

Our internet has been intermittent for the past couple of days but has now completely stopped working. The base light on the Hub 3 is flashing green and the wifi light is solid green. I called virgin media 3 times. The first 2 times was cut off after 50 minutes! The third time was told there might be a fault in the area. I checked the service status but no issues in the area. This was about 8 hours ago. I have checked all wires, turned it off and reset it but no luck. Any advice would be appreciated. 

0 Kudos
Reply
Highlighted
  • 17.52K
  • 1.84K
  • 3.06K
Very Insightful Person
Very Insightful Person
84 Views
Message 2 of 3
Flag for a moderator

Re: Flashing green lights Hub 3

Check for “known network faults” - 2 ways to try.

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that may not be listed on the Area Status web page which usually covers >1000’s of customers) - that may give you more info, but even that wont cover problems affecting just a few customers.

If nothing shows on there, try calling it in as a fault (on 150 VM line - or 0345 454 1111 others) and see what they say when they test your connection. If they say it’s a known fault, get a fault reference number – n.b.- the UK call centre is still picking up and calling at 08.00 gives the best chance of getting through quickly, although I got through recently in 20' at ~1pm midweek.

Or, a VM person should pick this thread up as soon as they see it and be able to help in a few days.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 1.91K
  • 74
  • 138
Forum Team
Forum Team
23 Views
Message 3 of 3
Flag for a moderator

Re: Flashing green lights Hub 3

Hi Boney1977, 

 

Welcome to the Community and thank you for posting. 

 

My apologies for the delay in replying, we have been a little busier than usual at the moment. 

 

I am sorry to hear you are experiencing issues with your service.

 

I have taken a look from our side and can confirm that no errors with the service are showing at this time. 

As this is a live report and some time has passed since your initial post, can you please let me know how things have been since then?

 

Thanks
 

Nat
0 Kudos
Reply