Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
250 Views
Message 1 of 4
Flag for a moderator

Flashing green light on hub

I've just disconnected my hub as moving furniture around. Tried to connect only half hour later the hub is showing the green wifi sign, flashing green light below and intermittently, the two arrows are flashing. It's been like this for 3 hours. Tried switching on and off, disconnecting and reconnecting wires. And checked internet status 

 

0 Kudos
Reply
Highlighted
  • 15.74K
  • 1.65K
  • 2.69K
Very Insightful Person
Very Insightful Person
239 Views
Message 2 of 4
Flag for a moderator

Re: Flashing green light on hub

Does this help interpret whats going on (I dont have a Hub3 but assume you have)?

https://www.virginmedia.com/help/virgin-media-what-do-the-lights-on-your-hub-mean

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
200 Views
Message 3 of 4
Flag for a moderator

Re: Flashing green light on hub

Hi, 

Yes, it's a Hub3. I've tried the various suggestions on the links already - with no success. Tried the connection in the area which says no problem too. Was trying to avoid calling up as it's very busy at the moment. 

0 Kudos
Reply
Highlighted
  • 15.42K
  • 1.72K
  • 3.54K
Very Insightful Person
Very Insightful Person
195 Views
Message 4 of 4
Flag for a moderator

Re: Flashing green light on hub

Sounds like something has come loose.

Check the coax connections both at the back of the hub & at the wall box or splitter to make sure they are in tight.

Virgin BB TV Landline. Freeview/Freesat HD, Virgin Mobile, Tesco Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply