cancel
Showing results for 
Search instead for 
Did you mean: 

Flashing green light hub 4

R_Khan
On our wavelength

Hi,

My internet was fine all morning but for the last few hours internets gone down and the super hub 4 has just been flashing green for hours. From what I understand it’s trying to do a firmware update but it’s stuck in a loop. It resets itself with a white glowing light then starts flashing green then goes back to glowing white. I’ve tried reboot, power off, pin hole reset etc but just goes back to doing the same thing. 

Any help please?! I can’t work from home with internet down! 

thanks

7 REPLIES 7

Steven_L
Forum Team
Forum Team

Hey R_Khan,

Welcome to the community and thanks for taking the time to post here on the forums.
I’m sorry to hear of the issues that you’re having with your hub at the moment, I have looked into this and can see that you have been able to book in a technician visit to have this looked into further. Please let us know how the visit goes, if you get the chance to do so.

Kind Regards,

Steven_L

R_Khan
On our wavelength

Hi Steven, thank you for your message. Yes I booked a technician through the VM app after trying to run some tests etc. I feel like a technician is like a last resort, appointment is for 12 noon tomorrow. Is there anything I can try/do before then that might help resolve the issue?

thanks 

Thanks for coming back to me R_Khan, when I looked into your account earlier, I tried to run some checks but wasn't able to, so nothing else could be done until the technician appointment to re-establish your connection. 

Kind Regards,

Steven_L

R_Khan
On our wavelength

Hi Steven


So the technician came round yesterday  and basically the signal outside coming into the house is too weak.. (-20?) which is a bit weird because it was working fine until Wednesday. But he did several checks and also checked the box down the road and confirmed this was the case. He booked for a “Re-Port” to be done. They were supposed to come today 8-1 but nobody has shown up. I rang VM and they had a look and confirmed they were supposed to do the external work this morning but haven’t done so. She took some notes and filled out some form for me and said a technician will call me back within an hour and that they should still send someone today. It’s been more than an hour, haven’t heard anything back. Not sure what’s going on.. is there anything you can do to help?

 

Thanks

Hi R_Khan,

Thank you for reaching back out, sorry to hear the external work to resolve your fault wasn't completed, so I can look into this for you I will send you an invite into a private chat, once received please click on the purple envelope to accept.

Regards

Paul.

 

R_Khan
On our wavelength

Hi,

This seems to be resolved now. External engineers turned up this morning. Managed to utilise an unused cable rather than running a new cable which would have required digging up the pavement etc. 

seems to be up and running now.

Is it worth you guys running any checks from your end to make sure all is ok?

thanks

Hi R_Khan,

Thank you for the update, really glad to hear our Technicians were able to resolve your fault without having to carry out further work which would have required permits from the local council, I have had a look at things our end and everything looks OK.

If you have any further issues, please do not hesitate to reach back out.

Regards

Paul.