Menu
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
172 Views
Message 11 of 21
Flag for a moderator

Re: FireHD and Echo

Found the hub and entered the password. 

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.13K
  • 2.7K
Alessandro Volta
165 Views
Message 12 of 21
Flag for a moderator

Re: FireHD and Echo

For Amazon Echo devices you have to put them back into setup mode then use the Alexa app to set it up again on the new WiFi. 

Was this done?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
156 Views
Message 13 of 21
Flag for a moderator

Re: FireHD and Echo

Yes followed all the correct procedures for echo. Connects to WiFi but cannot connect to internet.

Kindle Fire HD finds WiFi, enter password and it searches and comes up with “authentication problems” 

Have tried disabling security settings etc, still no luck. The older kindle found WiFi and accepted password no problem. 

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
72 Views
Message 14 of 21
Flag for a moderator

Re: FireHD and Echo

Has anyone solved this problem or been able to help? This exact thing happened to me. My amazon fire won't connect, when it had been working fine up until yesterday. 

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.13K
  • 2.7K
Alessandro Volta
69 Views
Message 15 of 21
Flag for a moderator

Re: FireHD and Echo

Try a 60 second pinhole reset on the hub 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
57 Views
Message 16 of 21
Flag for a moderator

Re: FireHD and Echo

Thanks for getting back to me Gary. I've tried that and its still not working. Is there anything else I can try?

Ive also reset my Fire to factory settings. That didn't work either

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.13K
  • 2.7K
Alessandro Volta
53 Views
Message 17 of 21
Flag for a moderator

Re: FireHD and Echo


@lisarobertsonw wrote:

Thanks for getting back to me Gary. I've tried that and its still not working. Is there anything else I can try?

Ive also reset my Fire to factory settings. That didn't work either


Disable “smart” WiFi in the hubs admin pages


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
22 Views
Message 18 of 21
Flag for a moderator

Re: FireHD and Echo

Hi Gary,

 

I have no idea where to start doing that! Would you be able to give me some guidance? can this be done by pressing something on the main hub? 

0 Kudos
Reply
Highlighted
  • 4.72K
  • 868
  • 1.25K
Very Insightful Person
Very Insightful Person
20 Views
Message 19 of 21
Flag for a moderator

Re: FireHD and Echo

Hello

I am aware that some devices have problems connecting to the hub when smart wifi is turn on, so lets get it turned off.

Login into the hub at http://192.168.0.1 using the details from the base of the hub on a sticker.

When in goto "Advanced Settings", "Wireless", then "Wireless Signal", place a tick in circle where it says "Disable Channel Optimization" and then click on "Apply Changes".

Hub 3.0 2019-04-24 16-24-06.png

That should solve your problem with connecting to the hub.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
13 Views
Message 20 of 21
Flag for a moderator

Re: FireHD and Echo

Hi Mike, 

Thank you for your help. I have followed your steps to disable smart wifi and its still not working! I turned the booster off and back on and tried to reconnect and its still saying 'authentication error'. 

0 Kudos
Reply