cancel
Showing results for 
Search instead for 
Did you mean: 

Failing connect app

Grumps70
On our wavelength

Useless Virgin Connect app.

Totally unreliable app. Says it can't find hub when everything else is working. It even states "something went wrong on our side." Even when it appeared to be working it apparently wasn't as connection through the app was so inconsistent. Have just read a review from a year ago and that says much the same thing. I have rebooted my hub 4 and reinstalled the app but still the app refuses to work.

Either rectify the issues or put it in the bin.

A Grumpy Grumps70 

6 REPLIES 6

Martin_N
Forum Team
Forum Team

Hi Grumps70,

Thank you for your post. I'm very sorry for any issue you're having with the Connect app. 

Have you been able to try the app on a different device?

^Martin

Client62
Hero

Check the Hub 4 is working OK, login to the Hub at:   http://192.168.0.1
Does the Hub 4 Admin menu still work ?

Grumps70
On our wavelength

Hi

Have tried on my phone and tablet and get the same response. Have rebooted the hub4 a few times uninstalled the app and reinstalled and still not working. Latest it is saying "Hub not found"

Alan

Client62
Hero

If the Hub 4 admin menu no longer works the Hub 4 is failing and needs to be replaced.

Hi Alan

I'm sorry to hear you're still having trouble with the app. 

Can you ensure that you have any of your previous Hub WiFi credentials forgotten on your device, and I'd recommend forgetting your current home network on your device and setting it back up again to see if that does the trick.

Do let us know how you get on.

Beth

Make sure the device running the app is connected on the 5.0ghz network.  I found that the app does not connect if the device is on the 2.4ghz network.

Just a thought, good luck.

 

I do not work for VM. Services: 2 x HD TV (+ Sky Sports, BT sport), x2 Tivo boxes (WiFi) Hub5 1gb, Talk Weekend Phone on IP, o2 Mobile SIM on iPhone, unlimited data, texts & minutes.