Menu
Reply
Highlighted
  • 3
  • 1
  • 0
Joining in
239 Views
Message 1 of 10
Flag for a moderator

Failed Ports

I have just done a port configuration test which has come back as failed due to ports 

80

8080

80

7287

7288

8081

I was trying to get my 2 v6 boxes to communicate so we could which recordings across both which has also failed after resetting the whole network and all connected devices still nothing. Very frustrated now 

0 Kudos
Reply
Highlighted
  • 25.04K
  • 1.44K
  • 3.19K
Alessandro Volta
219 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: Failed Ports

Are they both connected on the same network?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 3
  • 1
  • 0
Joining in
216 Views
Message 3 of 10
Flag for a moderator
Helpful Answer

Re: Failed Ports

Yeah they are both connected to the same network over wifi with the same port error message not sure if this is linked as to why neither are finding each other 

0 Kudos
Reply
Highlighted
  • 12.16K
  • 944
  • 1.57K
Alessandro Volta
210 Views
Message 4 of 10
Flag for a moderator

Re: Failed Ports

What are the LAN IP Addresses of the two V6s ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 3
  • 1
  • 0
Joining in
208 Views
Message 5 of 10
Flag for a moderator

Re: Failed Ports

Not sure. How do I find this out ? 

0 Kudos
Reply
Highlighted
  • 12.16K
  • 944
  • 1.57K
Alessandro Volta
191 Views
Message 6 of 10
Flag for a moderator

Re: Failed Ports

Check the Hub Settings > Connected Devices

And also V6 Home > Help & Settings > Settings > Network > Top right of the panel.

 

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 6.33K
  • 464
  • 1.1K
Hero
167 Views
Message 7 of 10
Flag for a moderator

Re: Failed Ports

The Port Configuration test does not give meaningful information.

Your problem can probably be solved by connecting at least one of the V6s to the hub with an Ethernet cable.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
42 Views
Message 8 of 10
Flag for a moderator

Re: Failed Ports

Hi, could someone please help me with this, I have the same problem and the downstairs box is connected to the router by cable.

Downstairs box IP 192.168.0.13

upstairs box IP 192.168.0.27

thanks

Kev

0 Kudos
Reply
Highlighted
  • 12.16K
  • 944
  • 1.57K
Alessandro Volta
33 Views
Message 9 of 10
Flag for a moderator

Re: Failed Ports


@Algill1764 wrote:

 


If you want assistance please start your own thread.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
30 Views
Message 10 of 10
Flag for a moderator

Re: Failed Ports

Thanks will do

0 Kudos
Reply