Menu
Reply
4eyes
  • 17
  • 0
  • 1
Tuning in
696 Views
Message 1 of 25
Flag for a moderator

Ethernet not working.

Hi,

I am unable to connect to the internet via ethernet. Wifi is fine. Hub 3. Hub UI shows no connected devices.

 

0 Kudos
Reply
gary_dexter
  • 32.63K
  • 2.01K
  • 4.46K
Alessandro Volta
677 Views
Message 2 of 25
Flag for a moderator

Re: Ethernet not working.

Try a different cable and port on the hub 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
4eyes
  • 17
  • 0
  • 1
Tuning in
658 Views
Message 3 of 25
Flag for a moderator

Re: Ethernet not working.

Done that thanks. Can also connect to my NAS from my laptop via ethernet directly, just not via the router. Router UI says no connected devices.

0 Kudos
Reply
Adduxi
  • 5.61K
  • 461
  • 1.42K
Very Insightful Person
Very Insightful Person
654 Views
Message 4 of 25
Flag for a moderator

Re: Ethernet not working.

Try a full 60 second pin hole reset.  Do not reboot the Hub, just let it do it's thing.  Also make sure the passwords on the bottom of the Hub are readable, as the reset will require these. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
newapollo
  • 10.48K
  • 1.44K
  • 3.09K
Very Insightful Person
Very Insightful Person
652 Views
Message 5 of 25
Flag for a moderator

Re: Ethernet not working.

You could try a factory reset. 

Keep the hub switched on and disconnect any ethernet connections, then push the reset button firmly with a paperclip or something similar. keep it pressed in for a full minute.

Wait around 10 minutes and it should revert to factory settings. You can now reconnect the ethernet cables.

If you previously changed your router password it won't work and you will have to use the one printed on the sticker on the router. You can always change it again by going into the settings

You can also  click check status at the top of this page after performing the reset and run a fault test.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply
4eyes
  • 17
  • 0
  • 1
Tuning in
636 Views
Message 6 of 25
Flag for a moderator

Re: Ethernet not working.

Thanks done this too.

 

0 Kudos
Reply
4eyes
  • 17
  • 0
  • 1
Tuning in
572 Views
Message 7 of 25
Flag for a moderator

Re: Ethernet not working.

Thank you for this. I have tried a factory reset, yet the issue persists. I would like to speak to someone at VM about it, but cannot find a way into the citadel.

 

sophist
  • 2.7K
  • 433
  • 747
Very Insightful Person
Very Insightful Person
569 Views
Message 8 of 25
Flag for a moderator

Re: Ethernet not working.

ethernet ports do fail on the hub - it's not an uncommon issue. 

i assume when you connect a device over ethernet you get no link lights on either the hub or the device you're connecting? what about if you connect an ethernet cable between two of the ports on the hub?

VM will be along in a few days and will replace the hub if the ethernet ports are failed.. 

0 Kudos
Reply
4eyes
  • 17
  • 0
  • 1
Tuning in
528 Views
Message 9 of 25
Flag for a moderator

Re: Ethernet not working.

I have a blinking green link light on my router, and on my switch. Steady orange light and blinking green light on another device. Hub shows no ethernet connected devices.

0 Kudos
Reply
4eyes
  • 17
  • 0
  • 1
Tuning in
526 Views
Message 10 of 25
Flag for a moderator

Re: Ethernet not working.

Also green lights when I connect a cable between 2 ports on the hub.

0 Kudos
Reply