Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Farle1240
Joining in
320 Views
Message 1 of 5
Flag for a moderator

Ethernet fine, wifi not working

For the past few days my Wi-Fi has been getting steadily worse.

Now today devices can't keep connection for more than a few minutes. But all wired devices work fine.

Can't call it in as I had to restore my phone, and no Wi-Fi means I can't restore from iCloud so I'm just stuck in this loop of it getting so far then losing connection.

Assuming this is causing the issue. but no idea how to fix it.

Network Log

Time Priority Description

27/03/2019 13:29:36ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/03/2019 13:40:53ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/03/2019 13:40:53noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxl20016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/03/2019 14:22:6ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/03/2019 14:33:23ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/03/2019 14:33:23noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxl20016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/03/2019 15:14:35ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/03/2019 15:25:52ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/03/2019 15:25:52noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxl20016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/03/2019 15:47:13Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/03/2019 16:32:52ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/03/2019 16:51:13ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/03/2019 16:51:13noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxl20016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/03/2019 18:10:15Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/03/2019 03:43:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/03/2019 07:32:8Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/03/2019 08:54:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/03/2019 15:18:43Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/03/2019 02:58:32criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/03/2019 14:16:33Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

 

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Farle1240
Joining in
318 Views
Message 2 of 5
Flag for a moderator

Re: Ethernet fine, wifi not working

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12990000004.337256 qam21
21390000005.637256 qam1
3147000000637256 qam2
4155000000638256 qam3
5163000000638256 qam4
61710000005.938256 qam5
71790000005.638256 qam6
81870000005.338256 qam7
91950000004.838256 qam8
102030000004.538256 qam9
112110000004.138256 qam10
12219000000438256 qam11
132270000003.937256 qam12
142350000003.738256 qam13
152430000003.938256 qam14
162510000003.738256 qam15
172590000003.737256 qam16
182670000004.138256 qam17
192750000003.937256 qam18
202830000004.438256 qam19
212910000003.737256 qam20
223070000004.138256 qam22
233150000004.438256 qam23
243230000004.538256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.650
2Locked37.300
3Locked37.670
4Locked38.650
5Locked38.950
6Locked38.950
7Locked38.960
8Locked38.970
9Locked38.960
10Locked38.660
11Locked38.670
12Locked38.970
13Locked37.650
14Locked38.610
15Locked38.680
16Locked38.210
17Locked37.600
18Locked38.650
19Locked37.300
20Locked38.950
21Locked37.300
22Locked38.6190
23Locked38.6180
24Locked38.650

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000174.55512064 qam12
2462000074.55512064 qam11
3537000244.55512064 qam10
4603000214.7512064 qam9



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

0 Kudos
Reply
Highlighted
  • 52
  • 4
  • 1
Forum Team (Retired) Elvee_O
Forum Team (Retired)
254 Views
Message 3 of 5
Flag for a moderator

Re: Ethernet fine, wifi not working

Hi there.

 

Thanks for visiting the Community.

 

Sorry to hear about your WiFi service not working. This is not the kind of experience we wanted you to have.

Can you confirm  how many devices are connected to WiFi? Are all devices not connecting to WiFi?

If this is happening you can use this link click here.

 

Please let us know how it goes.

 

elvee_o

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Farle1240
Joining in
231 Views
Message 4 of 5
Flag for a moderator

Re: Ethernet fine, wifi not working

Devices connected via wifi are, iPhone Xr, iPad Air 2019, iPhone SE. Two kindles A 4k firestick and  Moto E4.

The firestick, iPhone Xr and iPad are having the issue. The firestick particularly is annoying as I it just drops connection when you're streaming something, At the same time the iPad and iPhone drop but nothing else.

I've reset all the problem devices back to factory today, and the router and so far it seems to be okay but I've not had chance to try the firestick.

 

0 Kudos
Reply
Highlighted
  • 2.18K
  • 94
  • 147
Forum Team
Forum Team
207 Views
Message 5 of 5
Flag for a moderator

Re: Ethernet fine, wifi not working

Hi Farle1240,

 

Are you still having issues with the Firestick or is the problem on going?

 

David_Bn

0 Kudos
Reply